This is a split board - You can return to the Split List for other boards.

I'm getting really annoyed with this Unigine Error.

#1AshWilliams78Posted 8/21/2013 12:21:44 PM
I've done everything I can think of to fix this but it still won't work right.

This is the error I keep getting.

Can't set video mode

Direct3D11 error: 0x087A0001
D3D11AppWindow::create_context(): CreateSwapChain(): failed
Engine::video_restart(): can't set 1920x1080 fullscreen video mode

It worked fine before when I had my GTX 570 installed but after I upgraded I started getting that error.

I've Uninstalled/Reinstaled every Driver I can think of but it's still not working.

These are my specs.

HP 2311x 1080p Monitor
BitFenix Prodigy Fire Red Mini-ITX Case
HP dvd1260 Dual Layer DVD Burner
Windows 7 Ultimate SP1 64BIT
Intel Core i5-3570K Quad-Core Processor
Gigabyte Mini ITX Motherboard GA-Z77N-WIFI
Corsair Vengeance 8 GB ( 2 x 4 GB ) DDR3 1600
Samsung 840 PRO Series 256GB SSD Primary
WD Black Desktop 1TB HDD Secondary
WD Green Desktop 2TB HDD Storage
EVGA Nvidia GeForce GTX 770 Graphics Card
Antec Earthwatt 650W Power Supply
---
Alright you primitive screwheads, listen up. See this?
This is my BOOMSTICK!
#2PanopictonguyPosted 8/21/2013 1:04:48 PM
Did you uninstall the Old GPU drivers before putting the 770 into your machine and putting the new drivers on there?

If you tried that, i'm out of ideas lol. I'm new to building PC's from scratch and I've learned that they are really finnicky. One new piece of hardware can throw the entire system out of wack and give you hours of searching and repairing.

if there isn't a simple fix, the best bet is to do a clean install of windows.
---
Oh, you thought they made this game for you? You clearly bought the wrong game.
#3gastamanPosted 8/21/2013 1:07:56 PM
Are you running MSI Afterburner???
---
//Intel// Core i7 2600k @ 4.2 //Gigabyte// Z68X-UD7-B3 //MSI// 3x GTX 580 Lightning SLi
//Corsair// 650D / H100 / 120 GB Force 3 / 12 GB Dominator / AX1200
#4AshWilliams78(Topic Creator)Posted 8/21/2013 3:43:53 PM
gastaman posted...
Are you running MSI Afterburner???


No, but I'm running EVGA Precision X.

I did do a fresh install when I got my SSD so everything in my PC is fresh and new. Everyone of my other Apps, Games, and Benchmarks work fine except for the Unigine stuff.

I'm at a loss.
---
Alright you primitive screwheads, listen up. See this?
This is my BOOMSTICK!
#5gastamanPosted 8/21/2013 3:45:59 PM
Try running it without Precision running or with the onscreen overlay disabled.

Searching for your particular error yielded results that pointed to afterburner as the root of the problem.
---
//Intel// Core i7 2600k @ 4.2 //Gigabyte// Z68X-UD7-B3 //MSI// 3x GTX 580 Lightning SLi
//Corsair// 650D / H100 / 120 GB Force 3 / 12 GB Dominator / AX1200
#6AshWilliams78(Topic Creator)Posted 8/21/2013 4:04:05 PM
gastaman posted...
Try running it without Precision running or with the onscreen overlay disabled.

Searching for your particular error yielded results that pointed to afterburner as the root of the problem.


OMG! It worked.Turned of EVGA Precision X and it ran fine.
---
Alright you primitive screwheads, listen up. See this?
This is my BOOMSTICK!
#7TheFeshPincePosted 8/21/2013 4:11:13 PM
I really like your computer.
---
http://i.imgur.com/J0lvB6S.jpg | http://i.imgur.com/DoHj9yA.jpg | http://youtu.be/YXkx-PSwbG4
#8gastamanPosted 8/21/2013 4:12:35 PM
Glad to hear. What'd you end up scoring on the benchmark?
---
//Intel// Core i7 2600k @ 4.2 //Gigabyte// Z68X-UD7-B3 //MSI// 3x GTX 580 Lightning SLi
//Corsair// 650D / H100 / 120 GB Force 3 / 12 GB Dominator / AX1200
#9AshWilliams78(Topic Creator)Posted 8/21/2013 4:13:25 PM
gastaman posted...
Glad to hear. What'd you end up scoring on the benchmark?


Haven't run it yet. Gonna do it in a bit.
---
Alright you primitive screwheads, listen up. See this?
This is my BOOMSTICK!
#10gastamanPosted 8/21/2013 4:16:09 PM
AshWilliams78 posted...
gastaman posted...
Glad to hear. What'd you end up scoring on the benchmark?


Haven't run it yet. Gonna do it in a bit.


Post when you do. I love seeing benchmark scores from different builds.
---
//Intel// Core i7 2600k @ 4.2 //Gigabyte// Z68X-UD7-B3 //MSI// 3x GTX 580 Lightning SLi
//Corsair// 650D / H100 / 120 GB Force 3 / 12 GB Dominator / AX1200