This is a split board - You can return to the Split List for other boards.

No Ethernet port?

  • Topic Archived
  1. Boards
  2. PC
  3. No Ethernet port?
2 years ago#1
So I have no Ethernet jack in my walls but I'm trying to connect via a cable connection. It's not working, is this because it doesn't work like that, or because of the modem or something like that
---
Windows 7 | AMD Athlon II x4 620 | 2gb DDR3 | NF750-G55 | Antec Earthwatts 380W PSU | 9800 GTX+
Steam - Totalrapture
2 years ago#2
WTF?
---
i7 3770 | 8GB | Agility3 120GB SSD | 2TB HD | HD5850 | HX520w | CM Centurion 5
2 years ago#3
What are you talking about?

I'm just hoping this question isn't as stupid as it sounds right now.
2 years ago#4
Just find a hole and plug it in. It should work.
---
http://i.imgur.com/J0lvB6S.jpg | http://i.imgur.com/DoHj9yA.jpg | http://youtu.be/YXkx-PSwbG4
2 years ago#5
totalrapture posted...
it doesn't work like that

---
//Intel// Core i7 2600k @ 4.2 //Gigabyte// Z68X-UD7-B3 //MSI// 3x GTX 580 Lightning SLi
//Corsair// 650D / H100 / 120 GB Force 3 / 12 GB Dominator / AX1200
2 years ago#6
the best case scenario for this question is:

correct me if i am wrong.


You have a walljack/wallplate ethernet jack in your wall.
you are plugging a cable into that jack and then into your computer
you are not getting internet.



the obvious question here is, is that other end of the cable connected to the wall jack actually connected to the router? it might be connected to nothing at all. there is no way to answer this, only you live in your house and know where your router is located.
---
^ this
2 years ago#7
gastaman posted...
totalrapture posted...
it doesn't work like that


Thanks, for some reason I thought the cable connection (like connecting cable from a wall to a tv) worked with the Internet also. Well good to know, thanks!
---
Windows 7 | AMD Athlon II x4 620 | 2gb DDR3 | NF750-G55 | Antec Earthwatts 380W PSU | 9800 GTX+
Steam - Totalrapture
2 years ago#8
You need a modem, bro.
---
Intel Core i7 2600k | XFX Radeon HD 7950 | MSI P67A-G45 | Kingston HyperX DDR3 1600 16GB | Crucial M4 128GB | WD Cavair Black 1TB | OCZ Fatal1ty 750W
2 years ago#9
I have a modem, it's just not connected to an Ethernet port. It's connected to a cable port
---
Windows 7 | AMD Athlon II x4 620 | 2gb DDR3 | NF750-G55 | Antec Earthwatts 380W PSU | 9800 GTX+
Steam - Totalrapture
2 years ago#10
Cable line -> modem-> ethernet-> computer
Or
Cable line-> modem-> ethernet-> router-> ethernet-> computer
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q
  1. Boards
  2. PC
  3. No Ethernet port?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived