This is a split board - You can return to the Split List for other boards.

Why laptop going almost unresponsive when multitasking from some games?

#11DerPancakePosted 8/22/2013 8:04:12 PM
Kalirion posted...
coolpal23 posted...
Kalirion posted...
angermngment101 posted...
are you for real?


Yup, and I still don't see the issue. Why would some games cause the system to go unresponsive when multitasking, while others be perfectly fine?


ill spell it out for you.

Your cpu sucks ass.


That still doesn't answer the question. Why should a game that is more CPU intensive have less of an effect on multitasking?


Quake 2 is not CPU intensive.
---
i7-4770k | EVGA GeForce GTX770 2GB | Asus Sabertooth Z87 | Corsair Vengeance 8GB RAM
Samsung 840 120GB SSD | CM Storm Enforcer | Corsair TX 750 Watt
#12Kalirion(Topic Creator)Posted 8/22/2013 8:07:53 PM(edited)
DerPancake posted...
Kalirion posted...
coolpal23 posted...
Kalirion posted...
angermngment101 posted...
are you for real?


Yup, and I still don't see the issue. Why would some games cause the system to go unresponsive when multitasking, while others be perfectly fine?


ill spell it out for you.

Your cpu sucks ass.


That still doesn't answer the question. Why should a game that is more CPU intensive have less of an effect on multitasking?


Quake 2 is not CPU intensive.


I'm talking about games which take up more than 80% of the CPU cycles.

Have you even read the first post? Stellar Impact only uses 20% of the CPU when alt-tabbed.

I just launched Thomas Was alone - It's using 50-60% as I type - and it might as well not be running as far as web browsing is concerned.

So I'll just wait for someone who knows anything about PCs to answer my question.
---
Don't be scared of nightmares; make them be scared of you.
#13Cool_Dude667Posted 8/22/2013 8:09:27 PM
The game probably runs horribly on integrated graphics so it bogs down your entire system.
---
Not changing this sig until Christ returns -- Started 30 A.D
3770K @ 4.2Ghz | 16GB Corsair Vengeance | GTX 670 SLi
#14Kalirion(Topic Creator)Posted 8/22/2013 8:11:25 PM
Cool_Dude667 posted...
The game probably runs horribly on integrated graphics so it bogs down your entire system.


It does run horribly on this GPU, but how does that bog down the system? Not leave enough to render text?
---
Don't be scared of nightmares; make them be scared of you.
#15GreenMage7Posted 8/22/2013 8:21:24 PM(edited)
Kalirion posted...
Cool_Dude667 posted...
The game probably runs horribly on integrated graphics so it bogs down your entire system.


It does run horribly on this GPU, but how does that bog down the system? Not leave enough to render text?


The integrated graphics are trying to push the game as well whatever else you are doing. What you are getting is "display lag" because you are still rendering the game in the background while trying to other things and your system can barely handle it. And if you're worried about RAM usage you probably don't want to be using Firefox, it is a resource hog.
#16Kalirion(Topic Creator)Posted 8/22/2013 8:27:10 PM
GreenMage7 posted...
Kalirion posted...
Cool_Dude667 posted...
The game probably runs horribly on integrated graphics so it bogs down your entire system.


It does run horribly on this GPU, but how does that bog down the system? Not leave enough to render text?


The integrated graphics are trying to push the game as well whatever else you are doing. What you are getting is "display lag" because you are still rendering the game in the background while trying to other things and your system can barely handle it. And if you're worried about RAM usage you probably don't want to be using Firefox, it is a resource hog.


Yeah, I know firefox is a hog, but I like it anyway.

I guess that makes sense that the GPU is too busy to render the desktop etc, though it still seems a mite strange.
---
Don't be scared of nightmares; make them be scared of you.
#17GreenMage7Posted 8/22/2013 8:31:50 PM
Have you tried disabling Windows Aero? I mean you might as well try everything.

http://www.ehow.com/how_5507535_disable-aero-windows.html
#18Kalirion(Topic Creator)Posted 8/23/2013 5:15:59 PM
GreenMage7 posted...
Have you tried disabling Windows Aero? I mean you might as well try everything.

http://www.ehow.com/how_5507535_disable-aero-windows.html


Disabled that a loong time ago :)
---
Don't be scared of nightmares; make them be scared of you.