This is a split board - You can return to the Split List for other boards.

how do i disable the Dead Space mouse acceleration?

  • Topic Archived
  1. Boards
  2. PC
  3. how do i disable the Dead Space mouse acceleration?

User Info: fallenswords

fallenswords
3 years ago#1
it's f***ing nuts...

google yielded no results other than "Disable the vsync"
A Mod/Admin replied on 8/28/2011 10:09:48 AM: http://bit.ly/jJ2ZNS
Katawa Shoujo changed my life. http://katawa-shoujo.com/

User Info: Reaper_Minion

Reaper_Minion
3 years ago#2
you don't
/|\ http://i.imgur.com/hK9c1lo.jpg?1
\|/ http://www.youtube.com/watch?v=vE7x0WLz7SY

User Info: Interceptor1412

Interceptor1412
3 years ago#3
The devs themselves admitted they messed up, and they won't fix it. Thankfully the sequels don't have this issue.

User Info: Xatrion

Xatrion
3 years ago#4
Disabling vsync ingame didn't do anything for me. I had to force it off in the Nvidia control panel.
Ran perfectly fine after that.
Shut your BF28/9 sound hole and listen up.
I came here to laugh at you.

User Info: WerdnAndreW

WerdnAndreW
3 years ago#5
Use a fps limiter set to 59 and enable vsync in your video card control panel. Makes the game a bit better.
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q

User Info: PhilOnDez

PhilOnDez
3 years ago#6
After spending a few hours tweaking settings in order to get the game playable, it still doesn't feel right at all. If you want to play it, I'd just use a controller if you have one, if not just skip it. It's a great game but the mouse controls ruin it.
Every time I try to go where I really wanna be it's already where I am, 'cuz I'm already there
XBL, PSN, Steam, Origin, BSN, GFAQs, MC: PhilOnDez

User Info: Reaper_Minion

Reaper_Minion
3 years ago#7
Xatrion posted...
Disabling vsync ingame didn't do anything for me. I had to force it off in the Nvidia control panel.
Ran perfectly fine after that.


Disabling VSync causes other issues, mainly with physics.

If anything, you can try disabling VSync then limiting the FPS to 30 using an FPS limiter.
/|\ http://i.imgur.com/hK9c1lo.jpg?1
\|/ http://www.youtube.com/watch?v=vE7x0WLz7SY

User Info: DiviDude

DiviDude
3 years ago#8
PhilOnDez posted...
After spending a few hours tweaking settings in order to get the game playable, it still doesn't feel right at all. If you want to play it, I'd just use a controller if you have one, if not just skip it. It's a great game but the mouse controls ruin it.


Agreed, this is one of those ports where it's better to just give up and resort to a gamepad.
  1. Boards
  2. PC
  3. how do i disable the Dead Space mouse acceleration?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived