This is a split board - You can return to the Split List for other boards.

WTF......Games are lagging all of a sudden.....

  • Topic Archived
  1. Boards
  2. PC
  3. WTF......Games are lagging all of a sudden.....
2 years ago#1
Yesterday every game ran just fine, now today I try and play any of my games, and they all drop in framerate, and are really unplayable......Nothing new has been downloaded, I have a firewall, and virus protection & no viruses showed up when I did a scan, I have plenty of HDD space, RAM, etc.... whats going on??I see nothing new running in the background with task manager....
---
AlienWare M14x R2 6111BK/Intel Core i5-3210M/8 GB DDR3 RAM/500GB 7200RPM Hard Drive/2GB DDR5 NVIDIA GeForceGT 650M
2 years ago#2
No new graphics drivers?
---
- My vision is augmented
2 years ago#3
You can't think of any changes that could be causing that?
---
http://i.imgur.com/J0lvB6S.jpg | http://i.imgur.com/DoHj9yA.jpg | http://youtu.be/YXkx-PSwbG4
2 years ago#4
Check device manager and make sure you aren't using integrated graphics. Would help if you listed the AV you use, as some can just be complete garbage. Run a full scan with Malware-bytes.
---
i7 3770k @ 4.5GHz [] HIS IceQ X^2 7970 |1200|1600|3GB| [] 16GB Ripjaws Z 1866 [] ASRock Z77 Extreme4 [] 250GB Samsung 840 [] 2TB Barracuda [] CX 600 PSU [] H80i
2 years ago#5
Sir have you perhaps been perusing erotic imagery on the net
---
"HE are genius, firstly." - ASlaveObeys
http://i.imgur.com/SQAc17B.png
2 years ago#6
Check resource manager
---
http://happyscrub.com/tierlist.jpg
2 years ago#7
Make sure your laptop is plugged in. The GPU automatically downclocks when not plugged in to the wall.
2 years ago#8
Monitor your temps, voltages, CPU, and GPU usage to narrow down the problem.
---
http://i.imgur.com/J0lvB6S.jpg | http://i.imgur.com/DoHj9yA.jpg | http://youtu.be/YXkx-PSwbG4
2 years ago#9
Nope, no new drivers, and nope, nothing at all was/has been made....I'm running MB right now to see, but nothing was shown as a threat on AVG, also it's in my sig for the specs....
---
AlienWare M14x R2 6111BK/Intel Core i5-3210M/8 GB DDR3 RAM/500GB 7200RPM Hard Drive/2GB DDR5 NVIDIA GeForceGT 650M
2 years ago#10
TimePharaoh posted...
Sir have you perhaps been perusing erotic imagery on the net


Indeed. Let's cut the crap and just go straight to source of the problem.

TheFeshPince posted...
Monitor your temps, voltages, CPU, and GPU usage to narrow down the problem.


You're being polite, as usual. We all know what the problem is, see TimePharaoh's post.
  1. Boards
  2. PC
  3. WTF......Games are lagging all of a sudden.....

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived