This is a split board - You can return to the Split List for other boards.

New Build, should I be worried about the temp reading in the Bios?

  • Topic Archived
  1. Boards
  2. PC
  3. New Build, should I be worried about the temp reading in the Bios?

User Info: Ares_Targaryen

Ares_Targaryen
3 years ago#1
I just bought a AMD FX-6300 + msi 970a-G46 yesterday and the Bios is telling me the CPU temp is like 61 C (temp start lower, but then slowly raises).

In windows, using hwmonitor or coretemp the temperature never goes above 52 C when using Prime95.

I have updated to the newest bios and I am 99% sure I installed the heatsink properly as I reinstalled it 3 times to make sure that wasn't the problem. No overclock, but using the stock hsf (for now). I did turn off the AMD boost, since it was making the vcore go to 1.47v O_O

Should I be worried or is the bios reading wrong? I read that updating the bios fixed it for some people, but it didn't for me.
<><><><><>

User Info: GreenMage7

GreenMage7
3 years ago#2
The AMD temperature readers do not read accurately.

99% sure you are fine.

User Info: Ares_Targaryen

Ares_Targaryen
3 years ago#3
GreenMage7 posted...
The AMD temperature readers do not read accurately.

99% sure you are fine.


Okay, cool.

Thanks
<><><><><>
  1. Boards
  2. PC
  3. New Build, should I be worried about the temp reading in the Bios?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived