This is a split board - You can return to the Split List for other boards.

Need help with Origin:

  • Topic Archived
  1. Boards
  2. PC
  3. Need help with Origin:
2 years ago#1
I'm trying to play Dead Space 3, but it keeps telling me to enable Origin in game,
The problem is, it IS enabled.

What can i do? I've tried disabling it and exiting Origin, then re-ticking it and exiting, but that doesn't work.

Help?
---
|Asus Z77|Two 1Gb 7850 HIS XFire| 1866 8Gb G.skill| i5 3570K 3.4Ghz
Steam: Lyokofanatic[G77F] "Fact and fiction, where do you draw the line?"
2 years ago#2
inb4lolololololorigin
---
"Words cannot describe how screwed I am..."-Phoenix Wright
Currently Playing: The Sims 3
2 years ago#3
I'd try to reinstall Origin. Maybe do a repair program thingy.
---
MSI 660 GeForce 2GB | i5 3570K | AsRock Z77 Pro3 | Seagate Barracuda 500GB | Ballistix 8GB | Corsair CX430
2 years ago#4
StormKMD posted...
I'd try to reinstall Origin. Maybe do a repair program thingy.


Is there an option for that inside Origin?
---
|Asus Z77|Two 1Gb 7850 HIS XFire| 1866 8Gb G.skill| i5 3570K 3.4Ghz
Steam: Lyokofanatic[G77F] "Fact and fiction, where do you draw the line?"
2 years ago#5
Its a bug that is affecting a lot of people. A friend of mine and myself were still able to get coop working by alt tabbing and joining each others games via the actual origin friends list. Not sure why the overlay is borked for DS3.
---
2500k @ 4.4 | P8Z68-V Pro | H80 | 8GB | 670 | 256 ssd | 6Tb hdd | Win 8 64bit | ax1200w | BD burner | cm690II
Steam: DV8ing1
  1. Boards
  2. PC
  3. Need help with Origin:

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived