This is a split board - You can return to the Split List for other boards.

Splinter Cell Buglist

#1jaymart_2kPosted 8/31/2013 6:15:42 PM
Co-Op mission(Forgot Name) = Last section when both in last stand mode. Enemies don't spawn, therefor your can't complete mission. Restarting checkpoint doesn't solve this problem.

Co-Op = Bug that says your team-mate is dying even tho he's running around & well.

Co-Op = Player falls through map

Single Player = Enemy walking into closed door

Spies v.s Mercs = Spie spawns in front of Merc (Maybe not a bug but stupid)

Directx 11 crashes = Go look at the SC BL forums , UBISoft says to use Directx 9,lol

Lag Lag Lag
---
(Xbox Live GT) jaymart 4point0 (PSN) jaymart_ 2k (Twitter) jaymart2k (Nintendo ID) JayMart (Gamefaqs) Marked Trolling for talking positive of Wii U
#2DV8ingSourcesPosted 8/31/2013 6:28:38 PM
Wrong board? Also that list looks pretty tame really. Cry more? ;_:
---
2500k @ 4.4 | P8Z68-V Pro | H80 | 8GB | 670 | 256 ssd | 6Tb hdd | Win 8 64bit | ax1200w | BD burner | cm690II
Steam: DV8ing1
#3Damaged7Posted 8/31/2013 7:10:05 PM
Never had a problem with the game. Get a better computer.
---
Bold Text
#4leon_trunksPosted 8/31/2013 7:18:05 PM
The man must be playing the game 'too damn high'!
---
Sketch Blog - paperuni.blogspot.com
#5thebladeofwoePosted 8/31/2013 10:52:25 PM
jaymart_2k posted...
Co-Op mission(Forgot Name) = Last section when both in last stand mode. Enemies don't spawn, therefor your can't complete mission. Restarting checkpoint doesn't solve this problem.

Co-Op = Bug that says your team-mate is dying even tho he's running around & well.

Co-Op = Player falls through map

Single Player = Enemy walking into closed door

Spies v.s Mercs = Spie spawns in front of Merc (Maybe not a bug but stupid)

Directx 11 crashes = Go look at the SC BL forums , UBISoft says to use Directx 9,lol


Lag Lag Lag


the only.issue i have is the DX11 problem. Other than that the game is nice, and runs very well (sans thr DX11 errors). And for me (UK) it has been out 8 days... 8 freaking days. There are always problems
---
A10 ('@2.3) HD 7600G & HD 7670M 8gb ram W8.
#6SpacedDuckPosted 9/1/2013 6:30:32 AM
Damaged7 posted...
Never had a problem with the game. Get a better computer.


I've also had no issues with this game and love it. Never had even a hint of lag either.

Topic fail.
---

Keep/Kept the Faith! Forever a member of Red Sox Nation!
#7Ch3wyPosted 9/1/2013 6:44:15 AM
I just bought a copy to smite you TC.
---
Every time you point out that something is an opinion Jesus shoots a kitten in the face.
#8thebladeofwoePosted 9/1/2013 8:22:24 AM
Ch3wy posted...
I just bought a copy to smite you TC.


Have my babies ch3wy!!!
---
A10 ('@2.3) HD 7600G & HD 7670M 8gb ram W8.
#9SnipeStarPosted 9/1/2013 8:44:51 AM
what exactly are the "DX11" errors?

the only issue ive had is that SLI doesn't work, even with those aug 20th drivers that added a profile. you have to manually force AFR2 to get it to work, and it still doesnt seem to work without alt+tabbing out of the game (which of course for some reason windows the game but forces it on top)
---
i7 3820 / Corsair H80i | Asus Sabertooth X79 | 2x GTX 680 4GB | 16GB Corsair Vengeance LP | 2x 600GB Raptor / 2x 1TB WD RE3 | Corsair HX1000w | Silverstone RV01