This is a split board - You can return to the Split List for other boards.

Help running Oblivion and San Andreas?

#11freedree(Topic Creator)Posted 9/6/2013 3:19:21 AM
silvergokuZ posted...

Read what I said, you need 2 tiny files that increase the fps as its locked to 26fps due to bad design giving it lag even on powerful pcs and then the other one sets the frame rate to 60 but you need both to set it


Yes, I read your post, but as my fps doesn't even reach 20 on medium, would it change anything in my case? Or did you mean that this limit that the game has affects fps even lower than 26?
#12viserdesPosted 9/6/2013 5:32:34 AM
I think your laptop is good enough to run SA well. I used to play it on my Windows 7 laptop (has i7 3630qm and gt 650m) and runs fine on 1366x768 with maxed settings, got like 130+ fps with vsync off. Vsync on will lock your fps at 25 iirc. I didn't have to tweak anything to make it run well back then, so maybe its your driver.
#13freedree(Topic Creator)Posted 9/7/2013 5:11:35 AM
viserdes posted...
I think your laptop is good enough to run SA well. I used to play it on my Windows 7 laptop (has i7 3630qm and gt 650m) and runs fine on 1366x768 with maxed settings, got like 130+ fps with vsync off. Vsync on will lock your fps at 25 iirc. I didn't have to tweak anything to make it run well back then, so maybe its your driver.


hmmmm, maybe I'll try reinstalling the driver again :/. It's just weird that I don't even get 25fps on medium :(.
#14silvergokuZPosted 9/10/2013 2:39:32 PM
Well the bug locks it to 25fps maximum and the game has a 30fps limit, one exe changes the fps limit to whatever you want i.e 60fps and the other gets rid of the lag bug.

Best to even give it a try as my old desktop from 2004 played it no problem and that had 512mb ram and 2.4 celeron processor and a 9550 radeon
---
The red car and the blue car had a race. Good old blue he took the milky way.