This is a split board - You can return to the Split List for other boards.

Word Possessor crashes every time I try to change font *+won't print?!*

#1Metroid_LoverPosted 9/1/2013 6:34:19 PM
I’ve had this trouble for a few days now.

When ever I try to change the font in Microsoft works word processor the program crashes
http://img30.imageshack.us/img30/9816/63t7.png


It was an odd thing, but I didn’t think much of it, thought it would fix itself.
This morning it still happened. So I thought it was the program.

I went to add/remove programs and said to 'repair itself' I then restarted the PC.
*Oddly it said I couldn’t do anything, because some processes that the program uses were still running, I ctrl+alt+del and checked, they weren’t running, told it to re-try and reinstalled/repaired without any more problems.*


Upon reboot, problem still persisted....I decided to try and print something out real quick before it got worse...BUT....I couldn’t do that, got this error.

"...Printing Error:
Before you can perform printer-related tasks such as page setup or printing a document, you need to install a printer. Do you want to install a printer now?
[Yes] [No]
..."

I only have 1 Printer connected to my PC, it was printing from this exact program only a week or so ago, and I was able to start up paint and even notepad file and print with no trouble, so it's not the printer or cables to it.


I then decided to uninstall the program completely and restart, I then ran Ccleaner and removed what it found, I then restarted the PC and re-ran ccleaner again.

I then manually checked the "C:\Program Files (x86)" directory to make sure there was no 'Microsoft Works' folder.
*Even checked for services and exe files running to make sure nothing was running.*

I then reinstalled it, with no trouble, restarted the PC and tried to launch the 'Microsoft Works' shortcut it put on the desktop, tried to select 'Start a blank word possessor document', but then got these 2 errors right away

error 1:
“…C:\Program Files (x86)\Microsoft Works\wkswp.exe
Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.
…”
*I am the only user/administrator for this PC, so I’m confused, the file is located there*

I then clicked ok, and got the 2nd one below.
“…Microsoft Works
Works cannot access the program you selected. Necessary files may be missing, corrupted, or may have been deleted. To restore the files, reinstall the program, and then try starting the program again. If you no longer use the program, with the right mouse button, click the program name, and then click Delete.
…:”
Hu?!

I get both errors, no matter if I try to double click the shortcuts, right click -> ‘Run as administrator’ even if I got to the actual files in the ‘C:\Program Files (x86)\Microsoft Works\’ directory and run the exe files themselves (even tried with compatible mode XP-SP2 and SP3 tried)…still errors.

I then ran the 'WksWP.exe' file (Microsoft Works Word processor (blank text documents) and was able to start up the program just fine....unless I want to change the font or print something.
*I can open/save any *.wps file with no trouble, as long as I leave the font alone and don’t print from the program, I don’t get any errors*


So my idea is it might be the fonts, but might not be, I'm confused.
I have my Windows 7 64-bit Disk so that is no trouble, I just don’t’ know how to re-install the fonts.



I’m wondering:
Is it the fonts or the program or something else?

The only thing I’ve done recently is install drivers for my scanner so I can get it to work. So I uninstalled those drivers, restarted the PC, and still get errors.

Anyone know what I should do now?

I'm completely confused on what to do now ;(

*I'll update/check my PC for spyware/addware in the meantime, just to be safe*
---
"I love these little moments of quit before the crying starts" - GLaDOS
#2Black_King945Posted 9/1/2013 6:57:02 PM(edited)
EDIT: I didn't read your post very well the first time.


Does the printer show in the device manager? Have you re-run the printer driver installation software?

Are there any previous restore points you can go to?

---
i7 3770K | Asus Maximus V Gene | 16GB Gskill | Asus 660ti | Seasonic 500W
#3Metroid_Lover(Topic Creator)Posted 9/1/2013 8:31:50 PM
Black_King945 posted...
EDIT: I didn't read your post very well the first time.


Does the printer show in the device manager? Have you re-run the printer driver installation software?

Are there any previous restore points you can go to?

1 - Yes, the printer shows up just fine in device managers.
2 - Um...the printer works fine, I've test/printed with other programs, no problems. Why would I need to reinstall the drivers for it?
*I'll do that anyway, just in case*
3 - I don't have any restore points, it's disabled. I think I did that for some reason, but forgot to re-enable it. It's enabled now.

I'm currently scanning/checking for add/male-ware, PC won't be free till tomorrow or so, I'd try and re-install the printer drivers then.
*using laptop to type this since PC is busy doing full scans*
---
"Knowledge is dangerous, which is why governments often clamp down on people who can think thoughts above a certain caliber" - Terry Pratchett
#4Metroid_Lover(Topic Creator)Posted 9/3/2013 10:37:59 AM
Well that didn't work.

Found a few tracking cookies, and got rid of them,but nothing else.

I re-installed my printer drivers and software, but no change.

I still can't change the Font or print from M$ Works Word Processor...anyone else got any clues?
---
O sure..but what's the speed of dark? * sign on car I saw*
#5Metroid_Lover(Topic Creator)Posted 9/6/2013 11:14:37 AM
I've re-scanned my PC and found no spyware/add-ware, I've also ran Ccleaner and found nothing wrong.

Does anyone know what is going on and anyway to fix it?

Uninstalling/re-install the program doesn't help, even making sure no files are left behind and rebooting, when I install it again, I still get the same errors/crashes.

Anyone have any ideas?
---
Mairt had a little lamb, her father shot it dead,
Now it goes to school with her, between two chumks of bread - cyh