This is a split board - You can return to the Split List for other boards.

Problems OC'ing My 7970

#21BeefCastle(Topic Creator)Posted 9/2/2013 4:26:43 PM
Well now I got another problem. Using msi afterburner, or trixx I up the voltage and once I go under load with furmark, the voltage drops down to 1.118 or so. When I put everything back on stock which is 1.175 it still drops to around 1.118 during load. I understand that cards have some vdroop but it drops to 1.118 no matter what it is reading before I start the benchmark. I've looked around google, I can't seem to find any definte answer.
#22Snuckie7Posted 9/2/2013 4:45:37 PM(edited)
MSI Afterburner doesn't show you the real voltage until you configure it to.

With Afterburner closed, open your Afterburner install directory, traverse to profiles. There will be a config file for each card or cards inside. If you have more files than cards, then you can just delete all the files, ie. VEN_1002&DEV....cfg. This will effectively reset Afterburner. Now run Afterburner again and it will configure your cards and create new config files. Now you can edit the newly created config files. Close AB and...

Add this under the Settings for each card you have.

[Settings]
VDDC_CHL8228_VIDReadback = 0
MVDDC_CHL8228_VIDReadback = 0

---
Intel Core i7 3820 | EVGA X79 SLI K2 | MSI 7950 Twin Frozr III | Samsung / 840 120GB / 8GB RAM | 1TB WD Caviar Blue | Corsair / 550D / H70 | Silencer MKIII 600W
#23BeefCastle(Topic Creator)Posted 9/2/2013 6:04:50 PM
Snuckie7 posted...
MSI Afterburner doesn't show you the real voltage until you configure it to.

With Afterburner closed, open your Afterburner install directory, traverse to profiles. There will be a config file for each card or cards inside. If you have more files than cards, then you can just delete all the files, ie. VEN_1002&DEV....cfg. This will effectively reset Afterburner. Now run Afterburner again and it will configure your cards and create new config files. Now you can edit the newly created config files. Close AB and...

Add this under the Settings for each card you have.

[Settings]
VDDC_CHL8228_VIDReadback = 0
MVDDC_CHL8228_VIDReadback = 0


i use gpuz