This is a split board - You can return to the Split List for other boards.

Wireless Lag/interference?

#1mikewu1Posted 9/3/2013 3:05:01 PM
So I have a wireless mouse and keyboard combo, wireless usb internet adapter and wireless usb Bluetooth adapter. When I plug these in the back (motherboard usb) All these devices will lag. Mouse and keyboard with jitter, Bluetooth headset audio is choppy and internet will drop connection every once in a while.

I only have two usb ports in the front which my keyboard/mouse and wireless internet adapter is plugged in and there is no lag or interference whatsoever. Why is that? I have no usb ports to use in the front and it is annoying to have to reach around the back to plug in my flash drive, controllers, etc. Especially when my desktop is in a confined space (with some openings)
#2BowsaaPosted 9/3/2013 3:06:15 PM
I'm guessing that you were getting interference from the case/computer itself. The same thing was happening to me for my mouse, so I just plugged it into the front and all was/is well.
---
RENAMON!! *weeping* YOU HAVEN'T BENT ANYONE OVER THE SINK AND SHOVED A "CHECK THE STICKY* UP THEIR ASS IN MONTHS!! *curls into ball crying*- Cither3000
#3mikewu1(Topic Creator)Posted 9/3/2013 3:07:43 PM
Bowsaa posted...
I'm guessing that you were getting interference from the case/computer itself. The same thing was happening to me for my mouse, so I just plugged it into the front and all was/is well.


Might be as I use one usb extension cable from the back and it works well....