This is a split board - You can return to the Split List for other boards.

Can't boot from HDD after defaulting BIOS settings.

#1Marioface5Posted 9/6/2013 4:36:01 PM
After switching to a new case I found that my GPU wasn't being detected for some reason. One attempt to fix it was to load the default settings for BIOS, but now I can't boot from either of my HDDs that have Windows 7 installed. They show up in BIOS, but when I try to boot the computer it won't work. I've tried messing with the boot order and options, but nothing has helped so far. If anyone can help me fix this, I would really appreciate it. Thank you.
---
The world gets weirder every day.
PSN: Marioface5
#2SamusFarronPosted 9/6/2013 4:40:34 PM(edited)
Try resetting the CMOS battery first. Then make sure that it is configured to the appropriate SATA configuration.

Also, if you have Windows on an SSD, your actual boot option might not actually be the SSD itself. I can't remember what mine is called, but it's actually listed as a separate "drive".
---
http://img41.imageshack.us/img41/4062/lightningrocks.gif
Asuka>>>>>>>Rei
#3HydroCannabinolPosted 9/6/2013 5:05:26 PM
Heres what you do:

Go into BIOS and go to SATA settings. Make sure it is set to AHCI. If it already is, try changing it to IDE.

Make sure all other SATA settings are enabled and double check boot order or try boot menu. Also try booting into safe mode just to make sure..

The most common reason that I have seen repairing computes that has this issue is the IDE/AHCI mode though. It's happened a few times that I reset the CMOS and would get BSODs upon bootup in Windows and that's what is usually causing it. Post results I can help further if needed. There is always a solution to any PC issue! ^_^
---
Steam ID: Mind_Explosion
I thought I chose very easy, not brand new to the game. - CheesyPhil
#4Marioface5(Topic Creator)Posted 9/6/2013 5:16:34 PM
It was already in AHCI, and IDE didn't work either. Any other ideas?
---
The world gets weirder every day.
PSN: Marioface5
#5Marioface5(Topic Creator)Posted 9/6/2013 7:44:17 PM
I figured it out! When the BIOS settings got turned to default it turned off UEFI. Turning it back on fixed the problem and now things are back to normal. Thanks for the help!
---
The world gets weirder every day.
PSN: Marioface5