This is a split board - You can return to the Split List for other boards.

How do I disable this stupid feature on Windows 7? Google is useless

#11gastamanPosted 9/9/2013 3:26:06 PM
[This message was deleted at the request of the original poster]
#12hondaman42390Posted 9/9/2013 5:12:03 PM
ghostly12 posted...
Ch3wy posted...
Well you can either stop moving your mouse upwards so damn fast after you click it, or hover over instead of clicking it.

I have my doubts you can change the way it works but iuno.



Like I said, I've tried that, but I guess my DPI is too high, I have a 5600 DPI mouse IIRC. I click and then after my brain has registered my finger clicking I flick my wrist slightly to move the mouse and bring up that dumb window. On a slower mouse it's not a problem, but with mine I will open that window almost every time. And no, I don't want to lower my DPI, I like the speed normally.

I would turn off Aero but wouldn't that disable a LOT of features? I like most of them, it's just that click and drag up to bring up the options menu that I don't like or see the point of


7+ Taskbar Tweaker has an option "Don't show jump list when dragging a taskbar item towards the desktop"

Someone here found it http://www.sevenforums.com/customization/108076-completely-disable-jump-list-trigger-2.html

Link to application: http://rammichael.com/7-taskbar-tweaker
---
AMD FX-8320 @ 4.6 1.44v | EVGA GTX 760 SC | 8GB DDR3 1600 | 256GB Samsung 840 | Asus M5A99FX
#13ghostly12(Topic Creator)Posted 9/9/2013 5:23:31 PM
Thanks a million, that was one of the first times Google completely failed me, I didn't even know what terms to search and everything I tried just brought up stuff about dragging and dropping
---
i7 3770 || HAF X Blue ||Asus P8Z77-V LE PLUS|| 16GB G-Skill DDR3-1866 || Vapor-X 7970 Ghz || 840 Pro 126GB || Corsair H100i || WD Black 1TB || SeaSonic 750W
#14ghostly12(Topic Creator)Posted 9/9/2013 5:29:33 PM
Just installed it and checked the option but it still does it, not sure why. The program is running so I'm not sure why it doesn't disable it
---
i7 3770 || HAF X Blue ||Asus P8Z77-V LE PLUS|| 16GB G-Skill DDR3-1866 || Vapor-X 7970 Ghz || 840 Pro 126GB || Corsair H100i || WD Black 1TB || SeaSonic 750W
#15arleasPosted 9/9/2013 5:42:59 PM
I keep my taskbar vertical on the right side of the rightmost monitor and I never once noticed this behavior...of course I have to click and drag to the left (which I never do)... if I click and drag upwards it just changes the position of the item on the taskbar.

From: ghostly12 | #014
Just installed it and checked the option but it still does it, not sure why. The program is running so I'm not sure why it doesn't disable it


Maybe you have to reboot before it completely goes into effect? Or have you rebooted already?
---
http://raptr.com/badge/dc821beb3ce7e522d4d6721ba24c11e0/fs.png
http://i.imgur.com/KDYNR.jpg
#16hondaman42390Posted 9/9/2013 5:51:45 PM(edited)
ghostly12 posted...
Just installed it and checked the option but it still does it, not sure why. The program is running so I'm not sure why it doesn't disable it


Hmm strange. I just tried it in Windows 8 and it works.

EDIT: As a thought, do you have any other programs that modify the function of the taskbar or explorer.exe?
---
AMD FX-8320 @ 4.6 1.44v | EVGA GTX 760 SC | 8GB DDR3 1600 | 256GB Samsung 840 | Asus M5A99FX
#17ghostly12(Topic Creator)Posted 9/9/2013 5:55:23 PM
I do have QT Tab bar which changes the Explorer
---
i7 3770 || HAF X Blue ||Asus P8Z77-V LE PLUS|| 16GB G-Skill DDR3-1866 || Vapor-X 7970 Ghz || 840 Pro 126GB || Corsair H100i || WD Black 1TB || SeaSonic 750W
#18hondaman42390Posted 9/9/2013 6:03:48 PM
ghostly12 posted...
I do have QT Tab bar which changes the Explorer


They may be conflicting which would be unfortunate.
---
AMD FX-8320 @ 4.6 1.44v | EVGA GTX 760 SC | 8GB DDR3 1600 | 256GB Samsung 840 | Asus M5A99FX