This is a split board - You can return to the Split List for other boards.

I think my video card is crashing or bios. Can anyone confirm or deny?

  • Topic Archived
  1. Boards
  2. PC
  3. I think my video card is crashing or bios. Can anyone confirm or deny?
2 years ago#1
Bought a new computer 2 months ago. its been running so smoothly up until last night.

I update my windows and restart my comp. then I notice a bit after that, my comp went to sleep mode, I tried to wake it up, and I would get an error and a blue screen would pop up. this happened several times then I decided to say screw it, no more sleep mode or whatever. it was fine, for 8 hours until i decide to play FFXIV then 5mins into it the game crashes, black screen and freezes my comp ( first time its ever done this to me)

I did notice though as soon as I restarted my comp after a crash, an error box would appear and it says "not support this platform" whatever the hell that effin means. and the icon bar that shows up in the taskbar seems to be perhaps the bios image but im not 100% sure.

I have an HD7950 and all drivers are up to date. I have never had any issues up till last night after wiundows update, not sure if it has any correlation or anything.


does anyone have and theories as to what the hell is going on??
---
squaresoft NEVER FORGET
LAKERS & SPURS
(edited 0 seconds ago)
2 years ago#2
the program seems to be SmartspeedLAN

the hell??
---
squaresoft NEVER FORGET
LAKERS & SPURS
2 years ago#3
Could be a corrupt update. Do a System Restore to before you did the update.
---
Your mom's box.
2 years ago#4
Davel23 posted...
Could be a corrupt update. Do a System Restore to before you did the update.


hmm okay, now what do i do about the new updates? should I still update them?
---
squaresoft NEVER FORGET
LAKERS & SPURS
2 years ago#5
Did you select any optional updates? Any drivers?
---
Your mom's box.
2 years ago#6
Davel23 posted...
Did you select any optional updates? Any drivers?


Not that I am aware of.
im going to restore to back to like 2 days ago. after that though IM wondering if I should install all the other updates that I will need to do?
---
squaresoft NEVER FORGET
LAKERS & SPURS
2 years ago#7
First I'd wait and see if the restore resolves the problem. Afterwards you can try reapplying them but if the problem comes back you may want to wait a bit before trying again.
---
Your mom's box.
2 years ago#8
Davel23 posted...
First I'd wait and see if the restore resolves the problem. Afterwards you can try reapplying them but if the problem comes back you may want to wait a bit before trying again.


just did it. the ******* error box happened again.

im really puzzled
---
squaresoft NEVER FORGET
LAKERS & SPURS
2 years ago#9
regarding smartspeed


http://processchecker.com/file/SmartSpeedLAN.exe.html

http://www.shouldiremoveit.com/SmartSpeedLAN-70848-program.aspx


should I remove it? how vital is it to my comp?
---
squaresoft NEVER FORGET
LAKERS & SPURS
2 years ago#10
It's related to your NIC. You can try disabling it, I wouldn't fully uninstall it. At least, not immediately.
---
Your mom's box.
  1. Boards
  2. PC
  3. I think my video card is crashing or bios. Can anyone confirm or deny?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived