This is a split board - You can return to the Split List for other boards.

Moved house, got a bizare problem with internet and my PC help greatly needed

#1Jedthehead91Posted 9/12/2013 7:38:03 AM
Ive moved house recently and have had to have my PC in the house while we rebuild my summer house/gaming room in the garden, i had one before we moved its where i store all my video games/consoles/tv ect with internet, has heating for the winter ect, nicely decorated.

In the house PC works fine, but now that my summerhouse gaming room has been rebuilt, the internet on my pc does not work propperly, it cuts off for about 5 seconds every 2 mins - 20 mins, but my sisters laptop, 360 and PS3 internet works fine, so at the moment ive taking the PC back into the house and the internet works fine. I have tried 2 internet cables, a 40 meter and a 100 meter and they both have the same problem, but only with my pc. So im guessing my PC has a problem, ive tried updating network drivers, allready up to date, i do not think the distance is a problem, its slightly further from my old house but only by about 15 meters. Very frustrating to only be able to play on my PC in the living room, where my brothers and sisters watch those really aweful disney/nickolodeon sitcoms/canned laughter **** ruin my gaming experience, and i cant play dota 2/final fantasy 14 with my mates.

Anybody have any ideas? i even made a crappy map thing

http://i.imgur.com/COWLsHB.png

i really am clueless when it comes to these things

thanks in advance
---
if only i could be so grossly incandescent
#2Cool_Dude667Posted 9/12/2013 7:40:47 AM
So you play in a gardens toolshed and your wondering why your connection isnt stable?
---
Not changing this sig until Christ returns -- Started 30 A.D
3770K @ 4.2Ghz | 16GB Corsair Vengeance | GTX 670 SLi
#3Lord_XandrosPosted 9/12/2013 7:44:59 AM
Cool_Dude667 posted...
So you play in a gardens toolshed and your wondering why your connection isnt stable?


Hahaha... I get it. That was good, bro.
---
http://steamcommunity.com/id/mrraveygravy/
#4Jedthehead91(Topic Creator)Posted 9/12/2013 7:52:25 AM
Cool_Dude667 posted...
So you play in a gardens toolshed and your wondering why your connection isnt stable?


it was stable before and that was on 20mb, i now have 125mb
---
if only i could be so grossly incandescent
#5wildog2006Posted 9/12/2013 9:14:45 AM
Failing ethernet card? Easy to troubleshoot, easy to fix.
---
i7-3770k ~ EVGA GTX670 4GB ~ Intel DZ77GAL-70k ~ 8GB Corsair Vengeance ~ 180GB SSD + 1TB HDD ~ Corsair 850W PSU ~ Silverstone Redline
PSN/360/Steam ~ irysh9