This is a split board - You can return to the Split List for other boards.

Windows 8 metro apps not working. Any advice?

#1WyzeGyePosted 9/12/2013 11:50:25 AM
The only thing i can think of that I did before the problem started was make a link to a different spot for my "users" folder. I moved it to my D drive, everything works just fine, aside from my metro apps.

they do the animation where the tile flips out and whatnot, but when the actual program should load, it just goes back to the start screen. This is the same for all metro apps.

I'd get a video, but it's not like it's a really hard to describe problem.



honestly the only metro app I use is the mail one, and I can live without it, but I'd rather not. I also don't really feel like reinstalling windows.


any ideas?
---
http://i.imgur.com/2dhh8tn.gif | http://i.imgur.com/p5EXSiq.jpg
http://i.crackedcdn.com/phpimages/article/2/2/7/201227_v1.gif
#2Binba442Posted 9/12/2013 12:09:59 PM
1. Reboot (I hope you did that before asking us)

2. Google you problem (I hope you did that before asking us)

3. Contact MS Support

4. Wait for a Member of gamefaqs to know what they're talking about, and not here to say "Lolwindows8"
---
Pacman is a deadbeat uncle who embarrasses everyone involved while living off of his one single moment of glory he had back in the 80s -Tirkaro 2013
#3SinisterSlayPosted 9/12/2013 12:11:08 PM
Binba442 posted...
1. Reboot (I hope you did that before asking us)

2. Google you problem (I hope you did that before asking us)

3. Contact MS Support

4. Wait for a Member of gamefaqs to know what they're talking about, and not here to say "Lolwindows8"


Lolwindows8
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#4wizardmonPosted 9/12/2013 12:15:10 PM(edited)
WyzeGye posted...
The only thing i can think of that I did before the problem started was make a link to a different spot for my "users" folder. I moved it to my D drive, everything works just fine, aside from my metro apps.

they do the animation where the tile flips out and whatnot, but when the actual program should load, it just goes back to the start screen. This is the same for all metro apps.

I'd get a video, but it's not like it's a really hard to describe problem.



honestly the only metro app I use is the mail one, and I can live without it, but I'd rather not. I also don't really feel like reinstalling windows.


any ideas?


If you don't want to re-install windows but are okay with re-installing applications, consider pressing the windows key, typing in "Refresh" and change the search filter to "Settings" on the right hand side.

Note: I've not yet actually had to try that setting out, take my advice with a grain of salt as I've no clue if it will fix your issue with the Metro applications.
---
I think I'm the only person on gamefaqs with a daughterboard - ToastyOne
New with a moderation history more plentiful than karma. - Fossil (Moderator)
#5WyzeGye(Topic Creator)Posted 9/12/2013 2:03:11 PM
Binba442 posted...
1. Reboot (I hope you did that before asking us)

2. Google you problem (I hope you did that before asking us)

3. Contact MS Support

4. Wait for a Member of gamefaqs to know what they're talking about, and not here to say "Lolwindows8"


Yeah... i'm on step 4 now.


I could refresh, as the above poster said, but that's still the hassle that i'm trying to avoid.

I may just setup thunderbird again. Cuz really it is just a small inconvenience.
---
http://i.imgur.com/2dhh8tn.gif | http://i.imgur.com/p5EXSiq.jpg
http://i.crackedcdn.com/phpimages/article/2/2/7/201227_v1.gif