This is a split board - You can return to the Split List for other boards.

Anyone having any general Windows 8 compatibility issues?

#1betatechPosted 9/13/2013 8:49:50 AM
I need to reinstall the OS on my computer tomorrow and I'm considering upgrading to W8 since I have the license anyway and classicshell solves most of my UI issues.

I know games can generally be ok but I'm wondering are there any known issues with other software? For example, I know Norton Ghost doesn't work with it.

Thank you.
---
Asus P8Z77-V Pro, Intel i7 3770K 3.5Ghz, 8GB RAM, Ati Radeon 5770 1GB, CM 690 II. Win7 x64.
#2SinisterSlayPosted 9/13/2013 8:55:42 AM
Can't install .Net 2.....

Also, they moved the damn user folders again....

I haven't had a chance to look up where the all users desktop and all users start menu is now, but it's apparently not where it was in Windows 7.
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#3wizardmonPosted 9/13/2013 9:00:39 AM
Nothing I've tried hasn't worked with it that used to work in Windows 7.
As far as I know, it accepts most drivers and programs from Windows 7 (and even some drivers from Vista) without fuss.
---
I think I'm the only person on gamefaqs with a daughterboard - ToastyOne
New with a moderation history more plentiful than karma. - Fossil (Moderator)
#4MonkeymagePosted 9/13/2013 9:08:41 AM
I haven't had any problems with it...the only small issue I've had is that Corsair has never issued any W8 drivers for The H80 closed loop water cooled HSF. Basically W8 will periodically recognize mine as a randon Human Interface Device, and I was finally able to get it semi-recognized so I could install new firmware on it but ever since then it's gone back to being unrecognized. It doesn't change any of the functionality of the cooling, but the program you can use to adjust the LEDs on it won't work.
---
7.3 GHz Intel i9 7770k "Hollow Tree" / 64GB TDR4 RAM / GTX Titan 5 GK330 "Daghlian" Chipset, Dodeca-SLI
#5betatech(Topic Creator)Posted 9/13/2013 11:27:49 AM
Thanks.

SinisterSlay posted...
Also, they moved the damn user folders again....

I haven't had a chance to look up where the all users desktop and all users start menu is now, but it's apparently not where it was in Windows 7.


I've used W8 with local accounts and they're in the same place.
---
Asus P8Z77-V Pro, Intel i7 3770K 3.5Ghz, 8GB RAM, Ati Radeon 5770 1GB, CM 690 II. Win7 x64.
#6SinisterSlayPosted 9/13/2013 11:36:42 AM
betatech posted...
Thanks.

SinisterSlay posted...
Also, they moved the damn user folders again....

I haven't had a chance to look up where the all users desktop and all users start menu is now, but it's apparently not where it was in Windows 7.


I've used W8 with local accounts and they're in the same place.


It's located at "C:\ProgramData\Microsoft\Windows\Start Menu" ?

I tried googling but I'm not finding much.
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence
#7betatech(Topic Creator)Posted 9/13/2013 11:55:03 AM
Have you tried:
C:\Users\(username)\AppData\Roaming\Microsoft\Windows\Start Menu\Programs
---
Asus P8Z77-V Pro, Intel i7 3770K 3.5Ghz, 8GB RAM, Ati Radeon 5770 1GB, CM 690 II. Win7 x64.
#8SinisterSlayPosted 9/13/2013 12:22:37 PM
betatech posted...
Have you tried:
C:\Users\(username)\AppData\Roaming\Microsoft\Windows\Start Menu\Programs


No, since Vista, the "all users" user is gone.
In Vista and 7, it was moved to c:\programdata
---
He who stumbles around in darkness with a stick is blind. But he who... sticks out in darkness... is... fluorescent! - Brother Silence