This is a split board - You can return to the Split List for other boards.

5.1 Surround working when using PC outside of gaming, but not in game.

#11LB3Posted 9/14/2013 4:32:47 PM
Shouldn't it be PC >TV > Receiver
---
PSN: Bwleon7 Steam: bwleon79
Any man who can drive safely while kissing a pretty girl is simply not giving the kiss the attention it deserves. -Albert Einstein
#12Son Of SpamPosted 9/14/2013 5:03:45 PM
You said it is when you are playing games on Steam, right? Have you tried a non-Steam game?
#13WerdnAndreWPosted 9/14/2013 5:32:40 PM(edited)
LB3 posted...
Shouldn't it be PC >TV > Receiver


Not when using a receiver that support HDMI audio.
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q
#14itachi1997(Topic Creator)Posted 9/15/2013 1:20:28 PM
Son Of Spam posted...
You said it is when you are playing games on Steam, right? Have you tried a non-Steam game?


yeah I tried BF3 on Origin and it was fine
---
Ex PotD detective, also a Rogue Demon Hunter,
http://legacy-cdn.smosh.com/smosh-pit/122010/dark-knight-beats.gif
#15itachi1997(Topic Creator)Posted 9/15/2013 1:21:03 PM
greekgamer posted...
Also we would like to know if your using a sound card or motherboard built in.
If your using a sound card make sure the motherboard sound card is turned off run>dxdiag
and make sure that the motherboard sound card isn't detected if so go into your motherboard settings before windows turns on and turn off onboard sound. You shouldn't have 2 or more different sound devices or it may cause problems.


I'm using motherboard
---
Ex PotD detective, also a Rogue Demon Hunter,
http://legacy-cdn.smosh.com/smosh-pit/122010/dark-knight-beats.gif