This is a split board - You can return to the Split List for other boards.

It takes close to two hours for me to upload an HD 7 minute video

#1Corrupt_Cop0Posted 9/15/2013 11:34:37 AM
Lord have mercy, my upload speeds are complete and utter ass :(

- Using Time Warner Cable

Anyone else here have decent download speeds, but completely horrible and terrible upload speeds?
#2THEB0SS666Posted 9/15/2013 11:41:24 AM
I have 25 megabits down and 7 megabit upload. Uploads is always slower what are your speeds? It seems a little to low. Anyway the gateway comcast has a horrible range.
---
dell xps 7100 gtx 660sc 8gb ram amd phenom x6 1045t 3.2ghz 1.5tbhdd
Moderators are filthy disgusting creatures.
#3Corrupt_Cop0(Topic Creator)Posted 9/15/2013 11:46:20 AM
http://www.speedtest.net/my-result/2968848418

Speed test results(though i'm currently downloading something right now)
#4dlfPosted 9/15/2013 11:50:50 AM
I think I tried to upload like a minute long video to youtube (for my own purposes) and it'd take atlest 6+ hours if not close to half a day. My speeds? D: 12 Mb U: ~190 KB (1.5 Mb)
---
I have built http://pcpartpicker.com/p/P5kr - Minus a few parts.
#5THEB0SS666Posted 9/15/2013 12:08:49 PM
http://www.speedtest.net/android/582312287.png this is internet is pretty good 20bmps package getting 25mbps.

I thought my dsl was ok then this happened ...http://www.speedtest.net/my-result/2899160656
---
dell xps 7100 gtx 660sc 8gb ram amd phenom x6 1045t 3.2ghz 1.5tbhdd
Moderators are filthy disgusting creatures.
#6WerdnAndreWPosted 9/15/2013 12:44:11 PM
How big is the file you are uploading?
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q