This is a split board - You can return to the Split List for other boards.

The Darkness II continues to crash for no reason

#1AzurexNightmarePosted 9/15/2013 8:06:33 PM
Here is what I have tried

1. Lowering EVERYTHING performance wise in the game settings. Still crashes.

2. Starting a new game. Still crashed once it got to loading screen.

3. Rebooting computer. Still crashed.

It worked fine for the past 3 days until now. I never had a problem and I haven't changed my computer settings or anything. It worked perfectly before.
---
PS3/Vita ID and 3DS FC in About Me
Digimon World 1 Remake on 3DS only 15k needed to localize https://www.facebook.com/OperationDecode
#2AzurexNightmare(Topic Creator)Posted 9/15/2013 10:09:44 PM
bump
---
PS3/Vita ID and 3DS FC in About Me
Digimon World 1 Remake on 3DS only 15k needed to localize https://www.facebook.com/OperationDecode
#3Cool_Dude667Posted 9/15/2013 10:12:03 PM
Downgrade graphic drivers maybe?
---
Not changing this sig until Christ returns -- Started 30 A.D
3770K @ 4.2Ghz | 16GB Corsair Vengeance | GTX 670 SLi
#4FustmonkeyPosted 9/15/2013 10:20:04 PM
I'll call Mike Patton and tell him to tone it down a bit.
---
How many mods does it take to screw in a light bulb? "the lightbulb is technically not violating the TOS so we're powerless to do anything about it"
#5AzurexNightmare(Topic Creator)Posted 9/15/2013 10:28:54 PM
bump
---
PS3/Vita ID and 3DS FC in About Me
Digimon World 1 Remake on 3DS only 15k needed to localize https://www.facebook.com/OperationDecode
#6AzurexNightmare(Topic Creator)Posted 9/16/2013 8:05:34 AM
bump
---
PS3/Vita ID and 3DS FC in About Me
Digimon World 1 Remake on 3DS only 15k needed to localize https://www.facebook.com/OperationDecode