This is a split board - You can return to the Split List for other boards.

I need some help with wireless printing...

#1StormKMDPosted 9/17/2013 7:28:30 AM
Hey guys,

I recently setup my printer to work wirelessly that my mom could use her laptop instead of my desktop. However, the printer constantly shows as "offline" on her laptop, and the only way to fix this is if she deletes the printer and then reconnects through my desktop server, then to the printer. Obviously, this is not practical. Any help would be appreciated.

My Desktop: Win8
Her laptop: Vista
Printer: HP Deskjet 2512, drivers have been installed and everything.

Thanks, guys.
---
MSI 660 GeForce 2GB | i5 3570K | AsRock Z77 Pro3 | Seagate Barracuda 500GB | Ballistix 8GB | Corsair CX430
#2StormKMD(Topic Creator)Posted 9/17/2013 11:53:50 AM
BUMP.
---
MSI 660 GeForce 2GB | i5 3570K | AsRock Z77 Pro3 | Seagate Barracuda 500GB | Ballistix 8GB | Corsair CX430
#3ShubPosted 9/17/2013 12:02:36 PM
Forget that it's a printer and start with basic network troubleshooting... if the device is on the network, you should be able to ping it. Can you ping it? Can she ping it?
---
-What is best in life?
-To crush your enemies, see them driven before you, and to hear the lamentation of the women.
#4Davel23Posted 9/17/2013 12:16:17 PM
It's not a network printer, it only has USB. Is your PC on when she's trying to print to it?
---
Your mom's box.
#5StormKMD(Topic Creator)Posted 9/17/2013 12:36:17 PM
It's a USB only printer, and yeah, my pc's always on and so is the printer. To add the printer I have to login-in to my desktop from the laptop (I guess my desktop acts as a server) and then there it is. It doens't pick it up on the network.
---
MSI 660 GeForce 2GB | i5 3570K | AsRock Z77 Pro3 | Seagate Barracuda 500GB | Ballistix 8GB | Corsair CX430
#6Davel23Posted 9/17/2013 2:45:10 PM
What do you mean by "login-in to"?
---
Your mom's box.
#7StormKMD(Topic Creator)Posted 9/17/2013 5:46:39 PM
I mean when I go onto my mom's laptop, in file explorer it I click on control panel, add a printer, etc...then when I'm searching for a printer, nothing shows, so I hit the button that says "The printer wasn't listed here" and then I browse for a printer through my devices connected to the router. I click on my desktop, and it asks me to log-in. I have to use my email and password since it's Win8.
---
MSI 660 GeForce 2GB | i5 3570K | AsRock Z77 Pro3 | Seagate Barracuda 500GB | Ballistix 8GB | Corsair CX430
#8WerdnAndreWPosted 9/17/2013 5:57:50 PM
Are you saving the user and pass on the laptop?
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q
#9StormKMD(Topic Creator)Posted 9/17/2013 8:22:07 PM
No...it's like when you log into a router. It looks exactly like that, but I'm logging into my desktop.
---
MSI 660 GeForce 2GB | i5 3570K | AsRock Z77 Pro3 | Seagate Barracuda 500GB | Ballistix 8GB | Corsair CX430
#10WerdnAndreWPosted 9/17/2013 8:29:25 PM
You need to save the user and pass so the laptop can have access to the printer. When the laptop restarts it won't have that info and will be denied access to the printer. That's what I think, could be wrong...
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q