This is a split board - You can return to the Split List for other boards.

New computer turns on but won't show any picture (gtx 760)

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. New computer turns on but won't show any picture (gtx 760)

User Info: Chocoboner

Chocoboner
3 years ago#1
I have it connected via HDMI to my tv, it says retrieving signal and just goes blue. Here's a picture , sorry for bad quality. http://imgur.com/YKrrsX5 any idea what i could be doing wrong

User Info: drewh

drewh
3 years ago#2
That picture is very helpful. Thank you.
My gaming Youtube channel: http://www.youtube.com/ramblingtoad

User Info: Nicodimus

Nicodimus
3 years ago#3
I almost went with that case when I was buying mine. Such good airflow...
Intel i5 4670k | Corsair 16GB DDR3 | Gigabyte GTX 770 4GB | ASUS 27" 1440p
Corsair 480GB SSD | WD 4TB HDD | Fractal Design R4 | Corsair 750MX | Win7Ult 64

User Info: Chocoboner

Chocoboner
3 years ago#4
Thanks I'm testing before putting it in one

User Info: DBNULLd

DBNULLd
3 years ago#5
I see the problem. Look at the connector located 1873 pixels down and 769 pixels to the right. It looks loose.
Hee-ho.

User Info: drewh

drewh
3 years ago#6
DBNULLd posted...
I see the problem. Look at the connector located 1873 pixels down and 769 pixels to the right. It looks loose.


Good eyes!
My gaming Youtube channel: http://www.youtube.com/ramblingtoad

User Info: Chocoboner

Chocoboner
3 years ago#7
Just tried with the RGB adapter and still nothing, what could be wrong if the fans on the card are spinning so I assume it has power but the tv won't catch any signals. Also the cpu led is red could that have something to do with it

User Info: DerPancake

DerPancake
3 years ago#8
Are you connecting the HDMI to the Graphics card or the motherboard? Can't really tell in that picture.
Steam/Origin: DerPancake

User Info: Chocoboner

Chocoboner
3 years ago#9
DerPancake posted...
Are you connecting the HDMI to the Graphics card or the motherboard? Can't really tell in that picture.


It's plugged into the graphics card

User Info: 2Dhas_a_MIGRANE

2Dhas_a_MIGRANE
3 years ago#10
Is your tv set to HDMI input?
Pearl Code: 0731 1228 8254 White Code: 0862 2790 1982
SSBB: 0989-1461-9542
  1. Boards
  2. PC
  3. New computer turns on but won't show any picture (gtx 760)

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived