This is a split board - You can return to the Split List for other boards.

New computer turns on but won't show any picture (gtx 760)

#11Chocoboner(Topic Creator)Posted 9/17/2013 4:19:05 PM
2Dhas_a_MIGRANE posted...
Is your tv set to HDMI input?

Yes, could this have something to do with the red cpu led, should it be red?
#12WerdnAndreWPosted 9/17/2013 5:39:35 PM
Read the manual.
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q
#13cuteboi100Posted 9/17/2013 6:03:04 PM
It does not look like you have your CPU power cable plugged in. That would create a problem that is like what you described.
---
Xbox Live GT:ScaryPillow , iHaruyuki TERA:
LoL : ScaryPillow Maplestory: MLGLordly 16x I/L Arch Mage
#14WyzeGyePosted 9/17/2013 11:47:31 PM
cuteboi100 posted...
It does not look like you have your CPU power cable plugged in. That would create a problem that is like what you described.


this
---
http://i.imgur.com/2dhh8tn.gif | http://i.imgur.com/p5EXSiq.jpg
http://i.crackedcdn.com/phpimages/article/2/2/7/201227_v1.gif
#15WyzeGyePosted 9/17/2013 11:50:00 PM
wait... no it is plugged in. Just out of frame barely.
---
http://i.imgur.com/2dhh8tn.gif | http://i.imgur.com/p5EXSiq.jpg
http://i.crackedcdn.com/phpimages/article/2/2/7/201227_v1.gif
#16vballloverPosted 9/18/2013 12:10:40 AM
Chocoboner posted...
2Dhas_a_MIGRANE posted...
Is your tv set to HDMI input?

Yes, could this have something to do with the red cpu led, should it be red?


Did you download the drivers BEFORE you installed the new card?
---
LoL is an accelerated MMO. You pick a character, you grind mobs, do some PVP, end game comes 30-50 mins in and you raid baron or do 5vs5.
-FreshSushi 2013
#17Chocoboner(Topic Creator)Posted 9/18/2013 5:06:30 AM
It wasn't plugged in x__________x thanks Henry from Asus tech! xD