This is a split board - You can return to the Split List for other boards.

Random hangups/freezes?

  • Topic Archived
  1. Boards
  2. PC
  3. Random hangups/freezes?
2 years ago#1
With Chrome, it's out of nowhere, and most often when I open up a new page or tab. Last night it actually froze, I could still move my mouse, but it wasn't recovering, so I had to hit the power switch.

I don't use IE or FireFox, so don't post "Get(insertbrowsernamehere)".


Random hangs (but never freezes) that also occur on a consistent and constant basis:

Creating a Restore Point Manually, right after I create it and it says "Restore Point created successfully."

TF2 is 3 blocks away from loading a game, or just as I'm loading the first 3 IF it does not load near instantly (which is only if it's a completely vanilla server). (Approximate).

I'm also wondering if this is normal? It seems like all my friends get it too, but I figured I'd post. I'm probably missing a few instances here, but I figure considering most games take more from your computer it'd be normal to experience a few minor hangups here and there during loading.


I did some research, and I hear it can be my PSU(700W), RAM(8GB), HDD(2TB), and even GPU(NVIDIA GeForce GTX 560 Ti? I have the latest driver too.

CPU Intel i7 2600K @ 3.4 GHz
OS Windows 7 Ultimate 64 Bit SP1
2 years ago#2
As you may know, it's probably not the browser. Also, TF2 games can take a while to load.
---
http://i.imgur.com/J0lvB6S.jpg | http://i.imgur.com/DoHj9yA.jpg | http://youtu.be/YXkx-PSwbG4
2 years ago#3
TheFeshPince posted...
As you may know, it's probably not the browser. Also, TF2 games can take a while to load.


Then why does it only happen in Chrome? The other hangups were there from the beginning, Chrome has recently started acting up.
2 years ago#4
Its the gpu drivers, go back to 314.22.
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q
2 years ago#5
WerdnAndreW posted...
Its the gpu drivers, go back to 314.22.


You're positive? And thanks for some actual input.
#6
(message deleted)
2 years ago#7
Its a common problem with the 560 ti and older cards. I have the same problem with the latest drivers.

https://forums.geforce.com/default/topic/550032/geforce-500-400-series/nvidia-driver-320-49-whql-freezing-my-pc/
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q
2 years ago#8
Thank you.
2 years ago#9
WerdnAndreW posted...
Its a common problem with the 560 ti and older cards. I have the same problem with the latest drivers.

https://forums.geforce.com/default/topic/550032/geforce-500-400-series/nvidia-driver-320-49-whql-freezing-my-pc/


That's pretty sad, I mean the 500 series is older, but it's not like it's a Geforce 4, FX, or 6, it's a relatively recent card and they should account for people that aren't on the bleeding edge when they're doing testing (if they indeed test).
---
Asus P8Z68-V LE | Core i7 2600K | 8GB G.Skill Ripjaws DDR3 | Gigabyte GeForce GTX 660 Windforce OC
PS3 | PS2 | PSP| Wii | 3DS | DS | X-Box 360 | X-Box | NES
2 years ago#10
JKatarn posted...
WerdnAndreW posted...
Its a common problem with the 560 ti and older cards. I have the same problem with the latest drivers.

https://forums.geforce.com/default/topic/550032/geforce-500-400-series/nvidia-driver-320-49-whql-freezing-my-pc/


That's pretty sad, I mean the 500 series is older, but it's not like it's a Geforce 4, FX, or 6, it's a relatively recent card and they should account for people that aren't on the bleeding edge when they're doing testing (if they indeed test).


Agreed, but hey, I just want my **** to work amirite?
  1. Boards
  2. PC
  3. Random hangups/freezes?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived