The message you selected is no longer available for viewing.

This is a split board - You can return to the Split List for other boards.

GTA: SA (steam) unplayable.

#1EpicKingdom_Posted 9/20/2013 4:56:01 PM
I start up just fine in the begnning of the game but I soon crash on the first mission after the cinematic at the graveyard. Where you have to ride bikes to make it back to Grovestreet.

The game crashed to the desktop with a "APPCRASH" error. I've tried all the basics, nothing is working here. Any ideas or help please?
---
3570k (212 Evo) | Z77 Extreme 4 | Sapphire 7850 2GB OC | 8GB DDR3 1600Mhz | XFX PRO650w CE | 1TB Black WD | Fractal Design Define R4 | 3840x1080 | Logitech Z623
#2KidInTheHallPosted 9/20/2013 5:17:46 PM
Not sure, I played it last week but I skipped past the cutscene and it played just fine, I was able to finish that mission and others.

Did you check the Steam forums for the game?
---
i5-3570k | ASRock Z77 Extreme6 | EVGA 560Ti 448 Classified x2 SLI | 16GB G.Skill Ares | Corsair 600T White | 212 EVO | HX750
#3Kokuei05Posted 9/20/2013 5:21:39 PM
Turn on the framelimter.
---
http://www.youtube.com/watch?v=pUAZnjFbOyI
http://www.youtube.com/watch?v=WbxOaq6_i1Y
#4KidInTheHallPosted 9/20/2013 5:23:31 PM
^ There ya go, that sounds familiar.
---
i5-3570k | ASRock Z77 Extreme6 | EVGA 560Ti 448 Classified x2 SLI | 16GB G.Skill Ares | Corsair 600T White | 212 EVO | HX750
#501Philip01Posted 9/20/2013 5:24:36 PM
Remember always getting a black screen whenever leaving the house in the beginning.
---
Sent from my iPhone via PowerFAQs 1.12
#6EpicKingdom_(Topic Creator)Posted 9/20/2013 5:27:32 PM
Kokuei05 posted...
Turn on the framelimter.


I did, that is one of the things I meant by basics.
---
3570k (212 Evo) | Z77 Extreme 4 | Sapphire 7850 2GB OC | 8GB DDR3 1600Mhz | XFX PRO650w CE | 1TB Black WD | Fractal Design Define R4 | 3840x1080 | Logitech Z623