This is a split board - You can return to the Split List for other boards.

New RAM won't run at correct voltage or timings, unstable, should i just rma?

#1ratfacePosted 9/23/2013 9:12:47 PM
Bought new g skill RAM a few weeks ago, kept crashing my computer so I did memtest on it, no issues, but in bios it's running at over 1.6 V when it should be 1.5V, doesn't seem to be any option in the bios to set it lower, just higher, also, timings should be 9-9-9-24, but it's running at 11-11-11-28 and just defaults back to that when I set it to correct timings. Is there any way to fix this or is it just defective RAM even if there isn't any errors reported by memtest?

Mobo is this http://www.gigabyte.us/products/product-page.aspx?pid=3010#ov

http://www.newegg.com/Product/Product.aspx?Item=N82E16820231416&nm_mc=KNC-GoogleAdwords&cm_mmc=KNC-GoogleAdwords-_-pla-_-Desktop+Memory-_-N82E16820231416&gclid=CPrZ9biV47kCFUed4Aod52UAXQ
---
[Evil Republican]
Twi'Leks are HAWT!
#2PyrotechnixxxPosted 9/23/2013 9:50:40 PM
Did you try enabling XMP?
---
Fear is a leash.
#3gastamanPosted 9/23/2013 9:55:34 PM
Read your motherboard manual. Page 35-42.
---
//Intel// Core i7 2600k @ 4.2 //Gigabyte// Z68X-UD7-B3 //MSI// 3x GTX 580 Lightning SLi
//Corsair// 650D / H100 / 120 GB Force 3 / 12 GB Dominator / AX1200
#4ratface(Topic Creator)Posted 9/23/2013 10:25:39 PM
What's xmp?

And my motherboard manual just confirmed that the voltage is not able to be set except to incrementally increase it.
---
[Evil Republican]
Twi'Leks are HAWT!
#5DarkZV2BetaPosted 9/23/2013 10:37:28 PM
If your memory is unstable with looser timings and higher voltage, it's most likely a bad kit.
---
Want that Shield!
Ball and Cup on ps mobile has framerate issues. -stargazer64