This is a split board - You can return to the Split List for other boards.

Game says unsupported signal when I launch it.

#1reincarnator07Posted 9/25/2013 4:04:34 PM
I just picked up the Command and Conquer ultimate collection, and I'm trying to play Generals. When I launch it, I get http://i.imgur.com/c1z5XAH.jpg. I tried playing it on my secondary monitor and it was fine, albeit low res (1024 x 768). While I can't recall the model number of my TV, it certainly supports 1080p at 60hz. It's hooked up via HDMI. I had a similar problem with C&C3 which I was able to fix by bumping the resolution up to 1080p.

I tried editing the shortcut to try it in Windowed mode and tried changing the resolution to 1080p, but this didn't work. Any suggestions?

System: 3570k, 8GB RAM, 7870, Windows 7.
---
Fan of metal? Don't mind covers? Check out my youtube and give me some feedback
http://www.youtube.com/sircaballero
#2LordSeiferPosted 9/25/2013 4:06:38 PM
desktop and everything runs fine?

sure its running 1920x1080 and not something else?
---
^ this
#3fallenswordsPosted 9/25/2013 4:54:15 PM
it could be your monitor.
---
A Mod/Admin replied on 8/28/2011 10:09:48 AM: http://bit.ly/jJ2ZNS
Katawa Shoujo changed my life. http://katawa-shoujo.com/
#4jake-sfPosted 9/25/2013 5:01:40 PM
I don't see any reason beyond invalid resolution, so whatever you did didn't change the resolution/didn't run in windowed mode.
---
http://www.youtube.com/user/SFJake250?feature=watch
http://sfjake.zxq.net/
#5XjphPosted 9/25/2013 5:12:25 PM
Invalid refresh rate could also do it. Is there any option in game for that?
---
"Much as a spiders web, it began with a single thread." - Cilym
My Library - http://xjph.net/images/Library.jpg
#6reincarnator07(Topic Creator)Posted 9/26/2013 5:55:37 AM
I found no option for refresh rate. Desktop is running at 1080p 60hz on both displays. Refresh rate was my second thought, but I assumed that if it wasn't possible to change it, it would either run at 60hz or whatever the system was set to. The monitor is a Dell g2410. After digging around in the options, I found the TV model: Sony Kdl 32v5810.

To clarify, editing the shortcut didn't have any effect. When I mirror the displays, the game was still running on the monitor at 1024 x 768 full screen.
---
Fan of metal? Don't mind covers? Check out my youtube and give me some feedback
http://www.youtube.com/sircaballero
#7SlaynPosted 9/26/2013 5:58:41 AM
Are you editing the shortcut to say -win to get windowed mode?
---
You can buy a $500 console and a $500 computer and have two crap machines, or you can spend $1000 building your own computer and have the best of both worlds.
#8reincarnator07(Topic Creator)Posted 9/26/2013 6:06:56 AM
Yes. It seemed to be a problem with the launcher. I downloaded and installed http://tinyurl.com/lfd9u2u and now editing the shortcut works. Currently running it at 1080p.
---
Fan of metal? Don't mind covers? Check out my youtube and give me some feedback
http://www.youtube.com/sircaballero