This is a split board - You can return to the Split List for other boards.

Dead Space 1 optimal settings

#1GuitaristMattPosted 9/27/2013 5:32:40 PM
I'm currently running the game at the default medium settings, but I'd like more.
I'm running an i5-3210m @ 2.5GHz cpu with 4GB of RAM and nvidia 630m with 2GB.
Running almost all games at high. Crisis 2 on high at 1280x720 and no high res textures.

Thank you for any recommendations
---
What does it mean if the PS Button glows blue?
"orcs are near" -OMG_A_PONY
#2PhilOnDezPosted 9/27/2013 6:03:21 PM
Disable in-game vsync, enable vsync in nvidia control panel, do not even consider trying to play without it, it breaks the game in multiple ways, any one of which renders the game unplayable.

Even if you do this though, you'll probably still have trouble, m/kb controls in this game are just awful and don't work right (the mouse at least, keyboard is fine), your best bet is going to be a 360 controller if you have one laying around.
---
Every time I try to go where I really wanna be it's already where I am, 'cuz I'm already there
XBL, PSN, Steam, Origin, BSN, GFAQs, MC: PhilOnDez
#3LootmanPosted 9/27/2013 6:04:59 PM(edited)
optimal setting is the 'exit game' setting, toggle it on and leave it.
---
\(._.)/ Kanakiri posted...
._.)/ I think you broke Lootman guys
#4Tyranius2Posted 9/27/2013 6:05:50 PM
I played with KB/M without vsync and it was perfectly fine.
---
http://myanimelist.net/animelist/Tyranius&show=0&order=4
Recently retired from Anime =[
#5PhilOnDezPosted 9/27/2013 6:10:06 PM
How did you make it past the first chapter? Because you didn't do it without vsync, the physics engine literally relies on vsync being enabled to work correctly and if you have frame rates much above 60 the physics go insane anyway, on the shuttle ride in my PC runs in the 600-800 FPS range and Kendra's hair whips around like she's stuck in a wind tunnel.
---
Every time I try to go where I really wanna be it's already where I am, 'cuz I'm already there
XBL, PSN, Steam, Origin, BSN, GFAQs, MC: PhilOnDez
#6Tyranius2Posted 9/27/2013 6:51:30 PM
I had a 4670 back then, I guess I was fluctuating around 50-60FPS, never above.

I know for a fact I wasn't using any form of vsync, I always deactivate it when first launching a game, I never use vsync.
---
http://myanimelist.net/animelist/Tyranius&show=0&order=4
Recently retired from Anime =[
#7AsellusPosted 9/27/2013 6:53:45 PM
I had a 4670 back then, I guess I was fluctuating around 50-60FPS, never above.

The problem's the physics engine breaking when the game exceeds 60 fps not it requiring v-sync specifically.
#8Tyranius2Posted 9/27/2013 7:07:38 PM
Figured as much
---
http://myanimelist.net/animelist/Tyranius&show=0&order=4
Recently retired from Anime =[
#9PhilOnDezPosted 9/27/2013 10:25:26 PM
Asellus posted...
I had a 4670 back then, I guess I was fluctuating around 50-60FPS, never above.

The problem's the physics engine breaking when the game exceeds 60 fps not it requiring v-sync specifically.


It's not only that. Scripted events stop functioning properly if vsync is off. You hit an invisible wall less than 5 minutes into the game and you can't advance past it if you encountered it without vsync on, you have to restart. It's a technical impossibility for him to have beaten the game without vsync.
---
Every time I try to go where I really wanna be it's already where I am, 'cuz I'm already there
XBL, PSN, Steam, Origin, BSN, GFAQs, MC: PhilOnDez
#10Tyranius2Posted 9/27/2013 10:33:33 PM
I beat it without vsync. Like I said, I don't ever use vsync in any game.
---
http://myanimelist.net/animelist/Tyranius&show=0&order=4
Recently retired from Anime =[