This is a split board - You can return to the Split List for other boards.

My Screen wont properly clone with gtx 760

#1HarryMaySinPosted 9/28/2013 11:04:03 AM
I just bought a new graphics card (Geforce gtx 760) and when i try to clone my display to my monitor the image on the TV is stretched out too far so you cant see the taskbar, or the full picture. know what i mean?

It worked just fine on my old card, yes i deleted the old drivers and installed the latest, proper ones.

I have a 23 inch monitor and a 60 inch LED tv.

The monitor is hooked up through DVI, the tv is HDMI.

I tried googling it and i didnt get much results but some1 on another forum who said "dont do clone screen, do dual view"

but i dont see any options for "dual view" all i see is extend and clone.

Specs

AMD FX 6100 3.5 GHZ
16 GB RAM
Geforce gtx 760
750 watt corsair xpsu
1 TB HDD
windows 8 64-bit

thank you. <3

hope i didnt make anyone mad with my post
#2DarkZV2BetaPosted 9/28/2013 11:11:15 AM
Try adjusting your TV settings.
---
Want that Shield!
Ball and Cup on ps mobile has framerate issues. -stargazer64
#3HarryMaySin(Topic Creator)Posted 9/28/2013 11:17:32 AM
DarkZV2Beta posted...
Try adjusting your TV settings.




i actually didnt think of that, but just tried to switch from wide to normal and its still out of shape.

also tried to see if i could shrink the image but its already at zero for horizontal and vertical scaling
#4DarkZV2BetaPosted 9/28/2013 11:19:52 AM(edited)
Try setting your TV as your primary display.
Did you try Just Scan?
---
Want that Shield!
Ball and Cup on ps mobile has framerate issues. -stargazer64