This is a split board - You can return to the Split List for other boards.

Pc no longer Posts

#1CorrikPosted 9/30/2013 7:52:52 PM
Turning on power gives power to whole rig. Fans turn, drives and so on get power.

However, will not post.

Has done this before but eventually turned on. Been trying to turn it on for 12 hours now though.

I assume mobo is gone... nothing going to keyboard or computer screen.

Rig is old so i guess i am screwed and have to buy a new one? = /
---
LoL ID = imajericho
XBL GT = Corrik
#2lost_withinPosted 9/30/2013 7:58:52 PM
I would start with the PSU, or the video card... either of these can cause these symptoms... usually if it is the motherboard or RAM you will get some sort of POST code....(beeps)


One thing you could do to see if it is the MOBO or not is to take out ALL the RAM and start it up, if it beeps at you then chances are it is not the MOBO...
---
"The two most common elements in the universe are Hydrogen and stupidity."
Harlan Ellison
#3R i c kPosted 9/30/2013 7:59:57 PM
If it used to be an intermittent issue I'd assume it's the mobo or the PSU. It could also be a loose connection that finally came disconnected, though that's less likely with the description you've given. I'd check all connections and, if possible, troubleshoot the PSU. If all else fails it's most likely the mobo.
---
i5-2500k@4.5Ghz, XFX Radeon HD 6870, ASUS P8Z68-V/Gen3, 2x8GB G.Skill DDR3 1600, Crucial M4 64GB SSD, WD Caviar Blue 1TB HDD, XFX Pro650W Core, Corsair 650D
#4fataliPosted 9/30/2013 8:03:07 PM
I would first reset the bios, unplug the PC and change the little jumper that says BIOS or CMOS.

If that doesn't work, I would check the little button battery in the motherboard, I had a few PCs doing exactly the same and turns out it was just the battery running low.

If that doesn't work, I would unplug the video card and try to use the integrated graphics.

After that, I would remove the ram, and try turn the PC on, just to see if it can send the error bips for no memory found.

If that didn't work either, I would be very worried, since it's most likely the motherboard or the CPU.
---
Mystery is the source of all true science.
#5Corrik(Topic Creator)Posted 9/30/2013 8:05:38 PM
All lights are coming on. Mobo power light is red cuz manu made it red to be lame but it is on.

All lights going green otherwise.

Bought this computer in 2007 or 2008. Might just be time?
---
LoL ID = imajericho
XBL GT = Corrik
#6Corrik(Topic Creator)Posted 9/30/2013 8:06:51 PM
Tried clearing cmos.

Gonna try kicking it some now.
---
LoL ID = imajericho
XBL GT = Corrik
#7lost_withinPosted 9/30/2013 8:08:17 PM
Corrik posted...
Tried clearing cmos.

Gonna try kicking it some now.


LOL, the only thing kicking is good for is making you feel better, trust me it isn't going to fix your computer...
---
"The two most common elements in the universe are Hydrogen and stupidity."
Harlan Ellison
#82Dhas_a_MIGRANEPosted 9/30/2013 8:09:33 PM
lost_within posted...
Corrik posted...
Tried clearing cmos.

Gonna try kicking it some now.


LOL, the only thing kicking is good for is making you feel better, trust me it isn't going to fix your computer...


Smacking electronics is the best way to fix them. TVs, Jukeboxes, etc.
---
Pearl Code: 0731 1228 8254 White Code: 0862 2790 1982
SSBB: 0989-1461-9542
#9Corrik(Topic Creator)Posted 9/30/2013 8:09:55 PM
I have a $1500 build on new egg i could buy. I assume I could just take the harddrives out of this one and put in that one so i dont have to buy a new os.
---
LoL ID = imajericho
XBL GT = Corrik
#10Corrik(Topic Creator)Posted 9/30/2013 8:11:58 PM
LMFAO NO ******* JOKE JUST TURNED ON.
---
LoL ID = imajericho
XBL GT = Corrik