This is a split board - You can return to the Split List for other boards.

anyway to switch...

#1Zer0theNightPosted 10/8/2013 7:15:25 AM
off optimus? I just want to be sure my computer is using the dedicated GFX card.
---
PSN = Dreamthend1e
Clevo p150hm, i7 3630QM 2.4ghz, 16gb ram, Nvidia GTX670MX 3gb, 750gb HDD.
#2DV8ingSourcesPosted 10/8/2013 7:22:38 AM
Reinstall your operating system and only install the actual cards drivers. I don't think its possible to do otherwise. That is to guarantee it never uses your integrated chip instead.
---
2500k @ 4.4 | P8Z68-V Pro | H80 | 8GB | 670 | 256 ssd | 6Tb hdd | Win 8 64bit | ax1200w | BD burner | cm690II
Steam: DV8ing1
#3Davel23Posted 10/8/2013 7:25:09 AM
That won't work. The only way to do it is if there is an option in your laptop's BIOS to disable it. Some don't give you the option.
---
Your mom's box.
#4DV8ingSourcesPosted 10/8/2013 7:33:19 AM(edited)
Davel23 posted...
That won't work. The only way to do it is if there is an option in your laptop's BIOS to disable it. Some don't give you the option.


http://www.tomshardware.co.uk/forum/368288-33-disable-nvidia-optimus-nvidia-card

Unless things have changed, it was a solution before.

In that particular example it might have been a driver issue in general but I do remember the idea passed around in other forums previously.
---
2500k @ 4.4 | P8Z68-V Pro | H80 | 8GB | 670 | 256 ssd | 6Tb hdd | Win 8 64bit | ax1200w | BD burner | cm690II
Steam: DV8ing1
#5Davel23Posted 10/8/2013 7:55:32 AM
It's impossible to tell from that link whether Optimus was disabled or just started doing what it's supposed to, i.e. taking over when a graphically demanding app is run. The only way to completely disable it for sure is via BIOS.
---
Your mom's box.
#6El MagnificoPosted 10/8/2013 8:18:56 AM
On my laptop the Nvidia Control Panel lets me choose whether to use the Nvidia graphics or the Intel graphics for select applications or all applications. I'm not sure if this feature is only available for specific Nvidia GPUs, but it's there and works fine with my 650M.