This is a split board - You can return to the Split List for other boards.

Any way to fix pointer freezing when I hold down most keys?

#1DeusMortemPosted 10/12/2013 10:11:07 AM
Not sure if this is the right board, but I couldn't find a more appropriate one ...
So, here's the deal: I am playing Half-Life 2 on my laptop -- without a mouse. The only controller layout that I can deal with involves using ASDW for moving and using the touch pad (not sure about the English word for it ...) for looking around. Now, the problem is that whenever I move around I can't look/aim, because the mouse cursor freezes in place ... This holds true universally -- not just when playing games, but only becomes a problem when doing so.

Is there any fix to this stupid crap? No idea why it works like that, and if it is a "glitch" or intended.
---
I could be bounded in a nutshell and count myself a king of infinite space -- were it not that I have bad dreams ...
#2lionheart5656Posted 10/12/2013 10:12:31 AM
Ten bucks says this guy is turning off his touchpad without even knowing it.
---
http://tinyurl.com/3ljyptn
Shooting blanks, every time, all the time.
#3BIGGESTPS3FANPosted 10/12/2013 10:16:16 AM
My brother had this issue a couple days ago. What he did was he went into synaptic touch pad manager (Or whatever your touchpad manager is called) and unchecked a button called "disable touchpad while typing."
---
Intel i5-3570k | Sapphire Vapor-X HD 7970 x2 | 8 GB G.Skill Ripjaw X | Asus P8Z77-V Pro | Corsair 500R | Corsair HX750 | 1 TB Seagate HDD | 120 GB Intel 520 SSD
#4DeusMortem(Topic Creator)Posted 10/12/2013 11:06:39 AM(edited)
Oh, cool, I'll try to see if I can get to that menu and fix the issue the same way.

Ten bucks says the first poster's bet is the worst ever.

Edit: I only found an option to "hide" pointer while typing. I unchecked it but it made no difference. It is so stupid how they've designed it like this ... regardless of if it is on purpose.
---
I could be bounded in a nutshell and count myself a king of infinite space -- were it not that I have bad dreams ...
#5WyzeGyePosted 10/12/2013 3:47:48 PM
Look in your bios. If there's no option to disable the cursor while typing it may be on the bios level... being a laptop. I swear it should be an option in windows though.

Make sure you're not pressing the button combination that shuts off your touchpad.
---
http://i.imgur.com/2dhh8tn.gif | http://i.imgur.com/p5EXSiq.jpg
http://i.crackedcdn.com/phpimages/article/2/2/7/201227_v1.gif
#6DeusMortem(Topic Creator)Posted 10/12/2013 4:23:32 PM
Oh, I am not. I think that combination is something along the lines of F5+alt ... yeah, I don't remember exactly. (Incidentally, I also have some kind of glitch where only pressing F5 freezes it instead of refreshing windows.) But yeah, I have seen there are options for it on some Windows (8 -- which I use -- even, I believe) on Youtube, but others in the comment fields give the same report as I do: The specific settings just aren't their. Hm, bios you say ... how do I go about doing that?
---
I could be bounded in a nutshell and count myself a king of infinite space -- were it not that I have bad dreams ...
#7DeusMortem(Topic Creator)Posted 10/12/2013 5:49:52 PM
Fixed it! The reason why I couldn't earlier was because I didn't have the latest driver for the touch pad (despite having always used the auto-update to stay up-to-date). Here's how you do it (on Win 8 at least):
* Press ctrl+f
* Search for mouse and double click on it
* Go to device settings and click on synaptics touch pad
* Double click on pointing box
* Choose the palmcheck setting and drag it down to zero
* Profit ... wohoooo!
---
I could be bounded in a nutshell and count myself a king of infinite space -- were it not that I have bad dreams ...