This is a split board - You can return to the Split List for other boards.

anyone elses steam inventory not working? gives error 310 for last 4 days for me

  • Topic Archived
  1. Boards
  2. PC
  3. anyone elses steam inventory not working? gives error 310 for last 4 days for me

User Info: cainism25

cainism25
3 years ago#1
topic
2500k @ 4.8ghz ~

User Info: josh_b

josh_b
3 years ago#2
Mine doesn't give me a error it just won't load. just has the icon at the top right spinning but nothing never happens.
i5 2500k 4.5GHZ OC, 32GB DDR3, Galaxy GTX670 4GB SLI, MSI P67A-GD55 Mobo, 128GB SSD, Barracuda Green 1.5TB HDD
Xbox live: tanis8585

User Info: cainism25

cainism25
3 years ago#3
josh_b posted...
Mine doesn't give me a error it just won't load. just has the icon at the top right spinning but nothing never happens.


ok at least i know im not the only one its messing up on
2500k @ 4.8ghz ~

User Info: arleas

arleas
3 years ago#4
Mine works fine... I'm on the steam beta (I don't know if that has anything to do with it). You might try logging in from a normal browser and see if that works... if it works on the browser but not in the normal client, then it's the client that's messed up somehow
http://raptr.com/badge/arleas/uc.png
http://i.imgur.com/G7PNnZ8.gif
#5
(message deleted)
  1. Boards
  2. PC
  3. anyone elses steam inventory not working? gives error 310 for last 4 days for me

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived