This is a split board - You can return to the Split List for other boards.

Website loading on one computer in my network, but not another?

#1Dr JackalPosted 10/15/2013 6:13:12 PM
I'm trying to access an online store and it is working on a computer in the other room, but on this computer on all 3 browsers I have, it won't connect. All other websites work. Just not this. I rebooted and tries clearing cookies. No luck. I wanted to get on and buy something, but it just won't load.

Any idea what's up with that?
---
Undefeated lifetime.
Currently playing: RF: Armageddon, Beyond Two Souls, GTA V, Far Cry 3, Xenoblade Chronicles, The Last Story, Ni no Kuni, Pandoras Tower
#2Dr Jackal(Topic Creator)Posted 10/15/2013 6:19:25 PM(edited)
Btw, on this computer, it loads when I run the site through a proxy for some reason. Not normally.

Says this on Chrome:

No data received

Reload Less
Unable to load the webpage because the server sent no data.
Error code: ERR_EMPTY_RESPONSE
---
Undefeated lifetime.
Currently playing: RF: Armageddon, Beyond Two Souls, GTA V, Far Cry 3, Xenoblade Chronicles, The Last Story, Ni no Kuni, Pandoras Tower
#3PhilOnDezPosted 10/15/2013 7:40:25 PM
I had a similar problem one time after getting a new router, I had to use CCleaner to clear out my temporary Internet files, trying to do it through my browser had no effect.
---
Every time I try to go where I really wanna be it's already where I am, 'cuz I'm already there
XBL, PSN, Steam, Origin, BSN, GFAQs, MC: PhilOnDez