This is a split board - You can return to the Split List for other boards.

Is anyone else getting worse performance with Windows 8.1?

#11DV8ingSourcesPosted 10/19/2013 1:31:46 PM
the_cajun88 posted...
and only this one (the one I'm using right now) has the watermark.


I would say that it hasn't activated properly in that case. Something went wrong and I'd look into it more with MS support.
---
2500k @ 4.4 | P8Z68-V Pro | H80 | 8GB | 670 | 256 ssd | 6Tb hdd | Win 8 64bit | ax1200w | BD burner | cm690II
Steam: DV8ing1
#12AnatomyHorrorPosted 10/19/2013 1:39:12 PM
the_cajun88 posted...
DV8ingSources posted...
the_cajun88 posted...
Not only that, but there is a watermark I can't get rid of on the lower right corner now.


Where? Desktop or metro or both? I can't see one on either screen.


Mine is on the desktop, not on the Start Screen.

I have two Windows 8 PCs that I upgraded to Windows 8.1, and only this one (the one I'm using right now) has the watermark.


You bought 2 copies right?
#13the_cajun88Posted 10/19/2013 1:50:43 PM(edited)
It says

Windows 8.1
Secure Boot isn't configured correctly
Build 9600

Windows is fully activated. I intentionally turned Secure Boot off.
The computer works perfectly fine, but that text is an eyesore.



AnatomyHorror posted...
the_cajun88 posted...
DV8ingSources posted...
the_cajun88 posted...
Not only that, but there is a watermark I can't get rid of on the lower right corner now.


Where? Desktop or metro or both? I can't see one on either screen.


Mine is on the desktop, not on the Start Screen.

I have two Windows 8 PCs that I upgraded to Windows 8.1, and only this one (the one I'm using right now) has the watermark.


You bought 2 copies right?


No. Upgraded through the store.

My first computer came with Windows Vista --> Windows 7 --> Windows 8 --> Windows 8.1
It has no problems whatsoever.

The second computer (the one I'm using right now) came with Windows 8 preinstalled by the manufacturer.
---
University of Tennessee Alumni
http://i.imgur.com/jC1P9wo.jpg
#14RequiemPosted 10/19/2013 3:54:35 PM
I guess it's best to wait for all the bugs to be worked out before "upgrading" from 8 to 8.1?
---
Copyright free literature available at http://www.gutenberg.org/wiki/Main_Page... otherwise known as Tex-Mex
#15DragnfyrPosted 10/19/2013 4:53:10 PM
Try a fresh install. Windows 8.1 is basically like a new OS and Windows always has weird problems with upgrade installs.
---
MacBook Pro with Retina Display | 15.4" 2880x1800 | Core i7-3615QM @ 2.3GHz | 8GB DDR3 1600MHz | GT 650M 1GB GDDR5 | 256GB SSD | OSX 10.8.5 | Windows 8 Pro
#16mrCube(Topic Creator)Posted 10/20/2013 4:25:47 PM
Anyone else notice they also removed your libraries from the left pane of Windows Explorer? You have links to your local Music/Video/etc folder but not the actual libraries themselves. No quick way to get to your user folder either.
---
---
#17gastamanPosted 10/20/2013 4:34:01 PM(edited)
mrCube posted...
Anyone else notice they also removed your libraries from the left pane of Windows Explorer? You have links to your local Music/Video/etc folder but not the actual libraries themselves. No quick way to get to your user folder either.


Right click, show Libraries.

Edit: Also, by default, desktop should be included in your "favorites" section in the left pane. Click on it and then click on your user name and you can quickly access your user folder.
---
//Intel// Core i7 2600k @ 4.2 //Gigabyte// Z68X-UD7-B3 //MSI// 3x GTX 580 Lightning SLi
//Corsair// 650D / H100 / 120 GB Force 3 / 12 GB Dominator / AX1200
#18Orestes417Posted 10/20/2013 4:30:28 PM
Used to be you could right click in the navigation pane and hit the show libraries checkbox. I'm not in Windows atm so I can't confirm one way or the other
---
If they asked how I died tell them: Still angry.
#19mrCube(Topic Creator)Posted 10/20/2013 4:50:15 PM
gastaman posted...
mrCube posted...
Anyone else notice they also removed your libraries from the left pane of Windows Explorer? You have links to your local Music/Video/etc folder but not the actual libraries themselves. No quick way to get to your user folder either.


Right click, show Libraries.

Edit: Also, by default, desktop should be included in your "favorites" section in the left pane. Click on it and then click on your user name and you can quickly access your user folder.


Well I'll be god damned. I wonder why that's off by default in 8.1

And yeah I know I can go to the desktop, then click the user name. I'm pretty sure that it had that listed in the navigation pane before though
---
---
#20mrCube(Topic Creator)Posted 10/22/2013 7:13:37 PM
>_>

Turns out the update just set my power plan to "Power Saver" which was throttling my CPU, even when plugged in. Mystery solved.
---
---