This is a split board - You can return to the Split List for other boards.

Problem typing Japanese on keyboard

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Problem typing Japanese on keyboard

User Info: coocoo4cocopops

coocoo4cocopops
3 years ago#1
Hi, I don't really know where else to ask this question lol

When I'm typing hiragana, I expect to type, for example, "ka" in Romaji, to get the character. For some reason, I've been having this issue where when I hit one key, let's say S, I automatically get the character for "to".

Does anyone know how to revert the typing method back? Thanks!
dam u adrian
3DS FC: 2019-9695-4318

User Info: arleas

arleas
3 years ago#2
Sounds to me like your IME is in Japanese keyboard mode. I'm not exactly sure how you got it that way though. I've been using google's IME for a while now.

http://www.google.com/ime/

You could give that a try. I like it because it has a bunch of nifty little touches like if I enter the date by the era (e.g Heisei 12) it gives me the proper date:year 2000...

To fix the problem from Google's IME you'd click on the settings, look for the input method and select romaji... I think. It should be similar for the default IME that comes with windows.

Edit: Yeah, I just tested it and switching the input method from romaji to kana is what turned it to the "japanese keyboard" mode...
http://astats.astats.nl/astats/astats_card_76561197969913402.png
http://i.imgur.com/Im803Gk.gif

User Info: coocoo4cocopops

coocoo4cocopops
3 years ago#3
arleas posted...
Sounds to me like your IME is in Japanese keyboard mode. I'm not exactly sure how you got it that way though. I've been using google's IME for a while now.

http://www.google.com/ime/

You could give that a try. I like it because it has a bunch of nifty little touches like if I enter the date by the era (e.g Heisei 12) it gives me the proper date:year 2000...

To fix the problem from Google's IME you'd click on the settings, look for the input method and select romaji... I think. It should be similar for the default IME that comes with windows.

Edit: Yeah, I just tested it and switching the input method from romaji to kana is what turned it to the "japanese keyboard" mode...

Thank you very much, it worked!
dam u adrian
3DS FC: 2019-9695-4318

User Info: Bigj089

Bigj089
3 years ago#4
That's what you get for not typing on a REAL Japanese keyboard.

http://i.imgur.com/mtmy5.jpg
I hate pineapple pizza but I don't boycott pizza shops that offer that abomination.--The Liberator
  1. Boards
  2. PC
  3. Problem typing Japanese on keyboard

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived