This is a split board - You can return to the Split List for other boards.

Weird, Awful WiFi Problem

#1lostsymphonyPosted 10/23/2013 8:25:40 PM
As of since I got off work tonight, I noticed my Internet is messed up. Almost every webpage I go to brings me to this bizarre screen I've never seen before. Also, in my connections menu, my current connection correctly shows being connected to my home network. However, then there is a weird option I've never noticed before for a secondary connection that is connected to some other network. I can't seem to figure out where this came from or how to fix it. I know that description was a bit weird so here's a picture of what happens at most pages.

http://i.imgur.com/j2AStaD.png
#2WyzeGyePosted 10/23/2013 8:50:17 PM
I'm guessing you're grounded from the internet?
---
http://pcpartpicker.com/b/GCJ
http://youtu.be/0eSfcUzGTdk
#3dlfPosted 10/23/2013 9:04:55 PM
I'd probably think a virus or malware. Scans show anything?
---
I have built http://pcpartpicker.com/p/P5kr - Minus a few parts.
#4Davel23Posted 10/24/2013 3:58:25 AM
Do you have a Belkin router, does it have an access password and did you change the default administrative password?
---
Your mom's box.
#5GriffPosted 10/24/2013 7:00:16 AM
Reset the router back to it's factory defaults, usually holding down the reset button for 15 seconds does that, but check the manual.

Then give it a new ssid, don't make it visible, and choose a different password, including the admin password.

Lastly, change the router's ip address.

It sounds like a friendly neighbor screwed with the settings.