This is a split board - You can return to the Split List for other boards.

"Windows cube"

#1maxfreakPosted 10/23/2013 11:44:14 PM
So I'm assuming quite a few of you here are familiar with the Gamecube startup jingle? Well I just came across this Windows version of it and I'm still tearing up laughing because the end was amazing. Pure gold: https://www.youtube.com/watch?v=fKUqrS1LpkI
---
Nintendo Network/Steam/Origin: maxfreak
#2daveyman23Posted 10/24/2013 12:55:10 AM
i lol'd, thanks =)
#3SnipeStarPosted 10/24/2013 3:17:48 AM
daveyman23 posted...
i lol'd, thanks =)

---
i7 3820 / Corsair H80i | Asus Sabertooth X79 | 2x GTX 680 4GB | 16GB Corsair Vengeance LP | 2x 600GB Raptor / 2x 1TB WD RE3 | Corsair HX1000w | Silverstone RV01
#4maxfreak(Topic Creator)Posted 10/24/2013 10:40:24 AM
Haha you're welcome. xD
---
Nintendo Network/Steam/Origin: maxfreak
#5JKatarnPosted 10/24/2013 11:42:22 AM
Mildly amusing, but I actually haven't seen a bluescreen/exception error in ages (since the XP days), assuming you keep your BIOS, drivers and software relatively up to date and properly install/maintain your hardware it's very rare.
---
Asus P8Z68-V LE | Core i7 2600K | 8GB G.Skill Ripjaws DDR3 | Gigabyte GeForce GTX 660 Windforce OC
PS3 | PS2 | PSP| Wii | 3DS | DS | X-Box 360 | X-Box | NES
#6maxfreak(Topic Creator)Posted 10/24/2013 11:59:24 AM(edited)
I actually got one that was drivers related on Windows 7 64bit a few days back. Literally crippled my system but I managed to get it back to normal. Back in the WIndows 95/98/ME days there was never a day I went without seeing that dreaded screen. >_> But I will say it was probably cause I had a piece of **** Compaq Presario when having a Dell was all the rage xD
---
Nintendo Network/Steam/Origin: maxfreak