This is a split board - You can return to the Split List for other boards.

question about overclocking?

#11kill2thisPosted 10/26/2013 7:36:17 PM(edited)
Looks to me like the multipliers at 103, the only thing I can suggest at this point is you've followed the guide incorrectly, did you disable turbo core etc in bios?

Check that the cores are actually set to 44 for 4.4ghz
#12sonicteam2k1(Topic Creator)Posted 10/26/2013 7:30:23 PM
yeah I believe I did. I followed it step by step. Had the guide up running with my wife's laptop. I'll go double check.
---
See The Game Collection
http://www.gamespot.com/users/nights_team2k7/games_table?mode=own
#13kill2thisPosted 10/26/2013 7:34:27 PM
Actually zooming in it looks like the cores are set to 41 and the BCLK is 103.2= 4.223

So yea you have it clocked to 4.2 thats why your not getting over that.
#14sonicteam2k1(Topic Creator)Posted 10/26/2013 7:39:51 PM(edited)
kill2this posted...
Actually zooming in it looks like the cores are set to 41 and the BCLK is 103.2= 4.223

So yea you have it clocked to 4.2 thats why your not getting over that.


I'm in my bios now (working on my wife laptop) how do you change the core to 44 and the BLCK so I can get it clocked to 4.4? here is what I have on my screen

http://i161.photobucket.com/albums/t204/Toph_The_Earthbender/20131026_223302_zps771ac963.jpg
---
See The Game Collection
http://www.gamespot.com/users/nights_team2k7/games_table?mode=own
#15sonicteam2k1(Topic Creator)Posted 10/26/2013 7:42:05 PM
should I change the BLCK frequency to 100? I see in the video it's list that way but the guy never gives specific instruction to change it too 100. my default was set to 103
---
See The Game Collection
http://www.gamespot.com/users/nights_team2k7/games_table?mode=own
#16kill2thisPosted 10/26/2013 7:48:04 PM(edited)
Set bios settings back to default start fresh,
Ai overclock tuner to XMP- Select RAM 1600 9-9-9-24
BCLK/PEG frequency enter "100"
Disable Asus multicore enhancement/Internal Pll overvolt
Set core ratio limit to 44

That should give you 4.4GHZ, I don't think you'll need to +0.065v but do it anyway like that guide showed.
Then get it under full load and check then.
#17sonicteam2k1(Topic Creator)Posted 10/26/2013 7:55:04 PM
kill2this posted...
Set bios settings back to default start fresh,
Ai overclock tuner to XMP- Select RAM 1600 9-9-9-24
BCLK/PEG frequency enter "100"
Disable Asus multicore enhancement/Internal Pll overvolt
Set core ratio limit to 44

That should give you 4.4GHZ, I don't think you'll need to +0.065v but do it anyway like that guide showed.
Then get it under full load and check then.



I did exactly everything you said and followed the video exactly and i'm only getting 4.1 now. I'll do some digging and get this thing figured out. I don't want to keep you up man, thanks
---
See The Game Collection
http://www.gamespot.com/users/nights_team2k7/games_table?mode=own
#18kill2thisPosted 10/26/2013 7:55:11 PM
Can't really help you other than that, plus based on the fact its 2:55AM and my 2 year old likes waking at 6AM I should get to bed, hope it works out.
#19sonicteam2k1(Topic Creator)Posted 10/26/2013 8:22:24 PM
kill2this posted...
Can't really help you other than that, plus based on the fact its 2:55AM and my 2 year old likes waking at 6AM I should get to bed, hope it works out.


yeah man I understand. my two year old wakes up early too. I think I have it figured out. With my current cooling setup my CPU can only do 4.2 GHz. When I clocked it higher, my PC would shutdown. And one of my RAM sticks have a slower speed so I had to set the frequency lower of the RAM overall lower. I'm fine at a 4.2 though. I'll invest in the same speed RAM eventually and a bigger case so I can put a bigger aftermarket cooler in (I have a Coolermaster GeminII inside )
---
See The Game Collection
http://www.gamespot.com/users/nights_team2k7/games_table?mode=own