This is a split board - You can return to the Split List for other boards.

Can't change my screen resolution?

#1RichardAdelmanPosted 10/27/2013 11:44:39 AM(edited)
I recently got Mass Effect 2 on Origin. Amazing game, I'm an idiot for waiting so long to play it.

But I'm having a problem...I can't find the option to change my screen resolution. I've tried searching but everyone just says "Go to 'Options' -> 'Graphics'" in-game and you can change it there.

Pretty obvious. However, I don't see this option under Graphics. I only see settings for brightness and film grain. I've tried it in the main game menu and in-game. I also tried going to the application settings for Origin and didn't see anything there either.

Any ideas?

I'm using an Intel HD 4000 but I've never had a problem changing screen resolutions on other games (using Steam...sigh).

Thanks in advance.
---
PSN: iamtheboogieman
#2ARMEDnPISSEDPosted 10/27/2013 11:46:37 AM
Could be one of those games that has graphics options in a splash screen before startup. Either way, I don't think you'll be running ME2 with that integrated POS.
---
I'm a signature virus. Please add me to your signature and help me spread!
#3YoungAdultLinkPosted 10/27/2013 11:49:26 AM
Yeah, ME 1 and 2 get their options changed from their launcher, pretty sure.
---
Once we perfect building Mechs, I expect there to be a factory in Mexico pumping out a brand call Mechsican. I wanna buy me a Mechsican.
steamid: Rohchya
#4DerPancakePosted 10/27/2013 11:50:16 AM
http://i.imgur.com/IrDCKUT.jpg
---
Megagunstarman
you do know that the ps4 has ddr5 ram right? with the speed that the ps4s ram downloads at it would only take a few seconds to download killzone
#5RichardAdelman(Topic Creator)Posted 10/27/2013 11:50:59 AM
ARMEDnPISSED posted...
Could be one of those games that has graphics options in a splash screen before startup. Either way, I don't think you'll be running ME2 with that integrated POS.


Where would I find the 'splash screen'? When I launch the game through Origin, it just goes to the game: Bioware -> EA -> Main menu.

The game works fine with the integrated card. I've already played through once and had no problems whatsoever. It also handles games like Shogun 2 fine.

I want to get rid of this narrow screen before tackling Insanity mode though.
---
PSN: iamtheboogieman
#6RichardAdelman(Topic Creator)Posted 10/27/2013 11:52:22 AM
DerPancake posted...
http://i.imgur.com/IrDCKUT.jpg


Yeah, I don't get any of that. I have the options for Brightness and Film Grain but nothing else. Resolution, shadows, window mode, etc. aren't there.
---
PSN: iamtheboogieman
#7RichardAdelman(Topic Creator)Posted 10/27/2013 12:03:09 PM
RichardAdelman posted...
DerPancake posted...
http://i.imgur.com/IrDCKUT.jpg


Yeah, I don't get any of that. I have the options for Brightness and Film Grain but nothing else. Resolution, shadows, window mode, etc. aren't there.


Ahhh...ok, I figured it out. Seeing that picture helped me think it through.

I replaced a program file to allow me to use a gamepad.

I reverted to the original file and was given access to the full graphics menu. If I change the resolution and once more replace the file, it keeps the new resolution. Nice.

Weird that it would change that but oh well.

Thanks guys.
---
PSN: iamtheboogieman