This is a split board - You can return to the Split List for other boards.

What is your O.S. install date?

#1Golden MavenPosted 10/28/2013 9:25:44 PM
systeminfo in the command prompt for Windows users.

Mine is January 19th, 2013 (Windows gr8). Right after I built this computer.
#2ZachnornPosted 10/28/2013 10:05:00 PM(edited)
Original Install Date: 7/13/2013, 12:42:09 PM

After I upgraded my CPU/RAM/mobo and tested some things.

Windows 7
---
<D
Sigs are overrated. Seriously.
#3animanganimePosted 10/28/2013 9:34:10 PM
10/25/11
---
WC i5 2500k @ 4.4 ghz, 2x GTX 670 DirectCU II, Samsung 830 128GB SSD, 16GB G.Skill 1600 DDR3, Zalman 1000W PSU, Cosmos 1000 Case, HP LP3065 @ 2560 x 1600 IPS
#4Golden Maven(Topic Creator)Posted 10/28/2013 9:34:38 PM
animanganime posted...
10/25/11


Wow. Gotta be Windows 7.
#5ihumpmypillow89Posted 10/28/2013 9:52:35 PM
3/25/13

But that was a fresh install after a year or so.
---
http://goo.gl/pIFDj | http://goo.gl/16aDr
This is what happens when a 5 year old writes a comic - http://goo.gl/zRaAS
#6arleasPosted 10/28/2013 10:10:10 PM
3/4/2011 and that was because I had to reinstall windows to put it on the SSD
---
http://raptr.com/badge/dc821beb3ce7e522d4d6721ba24c11e0/fs.png
http://i.imgur.com/r5PgL.gif
#7ein311Posted 10/29/2013 1:02:27 AM
3/23/2013, 7:12:31 PM
---
Man your own jackhammer
Man your battlestations
#8XanityPosted 10/29/2013 1:10:07 AM
10/9/2012, 6:08:53 PM right after I built it
---
.
#9Reaper_MinionPosted 10/29/2013 1:21:44 AM
Today, 10/29/2013. I had to reinstall W8 because my SSD failed.
---
/|\ http://i.imgur.com/hK9c1lo.jpg?1
\|/ http://www.youtube.com/watch?v=vE7x0WLz7SY
#10RelixedPosted 10/29/2013 1:32:25 AM
25.8.2011 19:25:59.
---
http://i.imgur.com/BbUAh.jpg