This is a split board - You can return to the Split List for other boards.

Got a EVGA GTX 780 Superclocked today, Borderlands 2 isn't a solid 60FPS

#11DarkZV2BetaPosted 10/29/2013 3:07:48 PM
thatfool12Gs posted...
PhysX will lower the FPS when things get hectic. I have experimented a good amount w/ that game, and I can tell you using v-sync is also gonna cause problems.

When you're running at 120hz or more, the FPS drops tend to stay above 60 when they occur, so try that and see if you get an improvement.


hz does not have that impact on framerate.
---
Want that Shield!
Ball and Cup on ps mobile has framerate issues. -stargazer64
#12galfasanta1111(Topic Creator)Posted 10/29/2013 7:11:42 PM
PhilOnDez posted...
If I had to pin it on something it would be your CPU, especially if PhysX is accidentally running on your CPU. Do you have a decent cooler? I imagine an overclock being highly beneficial for you if you're only running 3.2ghz on a sandy bridge, I've never noticed big drops like that on my 4.4ghz IB i5 and a 670. I run everything aside from AA maxed, pretty sure I run high PhysX as well though if it's as bad as it's made out to be in this thread maybe not. I definitely get tons of debris with my Two-Fer Maggie though.


How do I check to see if this is happening?
---
i7 3930k @ 3.2ghz | EVGA GTX 780 3GB SC'D | 8GB DDR3 RAM | 875W
#13redrum187Posted 10/29/2013 7:14:19 PM
^open the nvidia control panel and go to the "configure surround, physX" section.
---
i still haven't found what i'm looking for...
#14PhilOnDezPosted 10/29/2013 7:18:18 PM
I'm not at my PC, but it should be something like nVidia Control Panel->3D->PhysX. From there, you should have a few options for PhysX devices, your CPU, your GPU, then Auto. Auto or your GPU should be what's checked.
---
Every time I try to go where I really wanna be it's already where I am, 'cuz I'm already there
XBL, PSN, Steam, Origin, BSN, GFAQs, MC: PhilOnDez