This is a split board - You can return to the Split List for other boards.

I love how my GPU hits 100 degree's

#21aak57Posted 11/2/2013 3:43:39 PM(edited)
Ultima546 posted...
I've never had my temp above 0

/kelvinmasterace

Your card operates under absolute zero? You should seriously contact some scientists about that.
---
http://i.imgur.com/ULj4q.jpg
Let strength be granted, so the world might be mended.
#22aceofpilots(Topic Creator)Posted 11/2/2013 4:06:55 PM
Shebeskii posted...
aceofpilots posted...
I ended up switching the top and bottom card and put them back in their respective slots

When I tightened them in, I tightened them as spaced apart as I could.

Seems to have worked since so far they're maxing at 60 Celsius


Kind of an unreasonable change, but I have no doubt bad spacing would cause problems. Nice that you found the issue.


well they're in the same PCI-E slots but when i screwed in the mounts, I tried to push them apart the best i could.

So far my max is 70 on ultra in BF 3
---
CM 690 II Advance 7 Noctua (4x140mm 3x120mm) /ASUS Sabertooth x58/ i7-950/ SLI GTX MSI560 Ti/OC Mushkin Enhanced Chronos -DX 240gb / PNY XLR8 6gb DDR3 1600/
#23Ultima546Posted 11/2/2013 4:29:30 PM
aak57 posted...
Ultima546 posted...
I've never had my temp above 0

/kelvinmasterace

Your card operates under absolute zero? You should seriously contact some scientists about that.


They would probably end up "smashing" my computer if I did to see what kind of components it was made of. Not the subtle type, those.
---
Mutton! Fresh Mutton!