This is a split board - You can return to the Split List for other boards.

Why won't Avast switch on?

#1Davidk92Posted 11/2/2013 8:00:42 AM
I just downloaded Avast 2014 free, but it says the service is off and self defense is off, but clicking both buttons to switch them on does nothing. What should I do?
---
"The greatest pleasure in life is doing what people say you can't do."
~Walter Bagehot
#2KidInTheHallPosted 11/2/2013 8:05:20 AM
Is it plugged in to the outlet properly?
---
i5-3570k | ASRock Z77 Extreme6 | EVGA 560Ti 448 Classified x2 SLI | 16GB G.Skill Ares | Corsair 600T White | 212 EVO | HX750
#3Orestes417Posted 11/2/2013 8:15:36 AM
Tried rebooting?
---
I am the mighty thesaurus! RAWR!
#4Davidk92(Topic Creator)Posted 11/2/2013 8:23:38 AM
Orestes417 posted...
Tried rebooting?


Tried it, didn't work. I also tried repairing it, that didn't help either.
---
"The greatest pleasure in life is doing what people say you can't do."
~Walter Bagehot
#5Davidk92(Topic Creator)Posted 11/2/2013 8:44:38 AM
I decided to check for alternate ways to switch Avast on, and I discovered something; despite the avast symbol claiming my computer is unsecured, right-clicking and checking the avast shields control indicates that all the shields are active.

So could it be that Avast IS on, and is just saying it isn't for some reason?
---
"The greatest pleasure in life is doing what people say you can't do."
~Walter Bagehot
#6StormKMDPosted 11/2/2013 8:46:26 AM
1. Uninstall all security software.
2. Download and install MSE.
3. Be happy.
---
MSI 660 GeForce 2GB | i5 3570K | AsRock Z77 Pro3 | Seagate Barracuda 500GB | Ballistix 8GB | Corsair CX430