This is a split board - You can return to the Split List for other boards.

Gaming resolution

  • Topic Archived
  1. Boards
  2. PC
  3. Gaming resolution

User Info: pelon213

pelon213
3 years ago#1
I need some help plz. I have my PC running at 1280 X 768 for my normal usage. I don't want to use 1920 X 1080 since everything is too small then. When i game, i am running my games at 1920 X 1080. When i run at that resolution, there is a black border. What am i doing wrong, how can i get rid of that border? I am using AMD catalyst remote center.
XboX Tag = XAztec WarriorX
STEAM = Pelon213

User Info: TheWayOfTheGun

TheWayOfTheGun
3 years ago#2
If you have a 1080p monitor you should not be switching resolutions. If text is too small just make it larger via you OS font options.

If you go into your GPU control panel, what does it say the native resolution is? You shouldn't have a black bar if you are running that.
Glorious God Gamers > PC Master Race > Console Peasants ---> http://i2.kym-cdn.com/photos/images/original/000/508/644/9eb.jpg

User Info: KabtheMentat

KabtheMentat
3 years ago#3
Go to scaling options and make it 0%.
Big Money. Big Women. Big Fun.
Skillz Ferguson

User Info: Kenimatic

Kenimatic
3 years ago#4
Woah, woah wait.

I need some help plz. I have my PC running at 1280 X 768 for my normal usage. I don't want to use 1920 X 1080 since everything is too small then. When i game, i am running my games at 1920 X 1080. When i run at that resolution, there is a black border. What am i doing wrong, how can i get rid of that border? I am using AMD catalyst remote center.

" I have my PC running at 1280 X 768 for my normal usage"

Wait, so is your monitor 1920 x 1080 or is it 1280 x 768?

"I don't want to use 1920 X 1080 since everything is too small then."

Hm.

"When i game, i am running my games at 1920 X 1080. When i run at that resolution, there is a black border."

Um, I usually have this happen after uninstalling AMD drivers, or like when I updated to Windows 8.1 from Windows 8.

For me, what fixed that was changing the scaling options in AMD Catalyst Control Center. Here's a screen:

http://i.imgur.com/AVP1AoM.png

User Info: pelon213

pelon213
3 years ago#5
Kenimatic posted...
Woah, woah wait.

I need some help plz. I have my PC running at 1280 X 768 for my normal usage. I don't want to use 1920 X 1080 since everything is too small then. When i game, i am running my games at 1920 X 1080. When i run at that resolution, there is a black border. What am i doing wrong, how can i get rid of that border? I am using AMD catalyst remote center.

" I have my PC running at 1280 X 768 for my normal usage"

Wait, so is your monitor 1920 x 1080 or is it 1280 x 768?

"I don't want to use 1920 X 1080 since everything is too small then."

Hm.

"When i game, i am running my games at 1920 X 1080. When i run at that resolution, there is a black border."

Um, I usually have this happen after uninstalling AMD drivers, or like when I updated to Windows 8.1 from Windows 8.

For me, what fixed that was changing the scaling options in AMD Catalyst Control Center. Here's a screen:

http://i.imgur.com/AVP1AoM.png



My monitor is 1080p
I did upgrade to 8.1 recently
XboX Tag = XAztec WarriorX
STEAM = Pelon213

User Info: KidIcaroots

KidIcaroots
3 years ago#6
TC, stop. Just stop.

Discover what is the native resolution of your monitor. Also check for updates for your video drivers.

User Info: pelon213

pelon213
3 years ago#7
my native res is 1920X1080
XboX Tag = XAztec WarriorX
STEAM = Pelon213

User Info: TheWayOfTheGun

TheWayOfTheGun
3 years ago#8
If you are running 1080p on a 1080p display then it is either a scaling issue already mentioned that can be fixed in the control panel or some obscure AMD issue that I have no input on.
Glorious God Gamers > PC Master Race > Console Peasants ---> http://i2.kym-cdn.com/photos/images/original/000/508/644/9eb.jpg

User Info: pelon213

pelon213
3 years ago#9
Kenimatic posted...
Woah, woah wait.

I need some help plz. I have my PC running at 1280 X 768 for my normal usage. I don't want to use 1920 X 1080 since everything is too small then. When i game, i am running my games at 1920 X 1080. When i run at that resolution, there is a black border. What am i doing wrong, how can i get rid of that border? I am using AMD catalyst remote center.

" I have my PC running at 1280 X 768 for my normal usage"

Wait, so is your monitor 1920 x 1080 or is it 1280 x 768?

"I don't want to use 1920 X 1080 since everything is too small then."

Hm.

"When i game, i am running my games at 1920 X 1080. When i run at that resolution, there is a black border."

Um, I usually have this happen after uninstalling AMD drivers, or like when I updated to Windows 8.1 from Windows 8.

For me, what fixed that was changing the scaling options in AMD Catalyst Control Center. Here's a screen:

http://i.imgur.com/AVP1AoM.png



This fixed it, thank you very much.

One more quick question. Since i am running my desktop at 1280X768, that is basically 720 right? Some of my windows apps on 8.1 won't open under 1280X720 so that is why i went up 1 more resolution.
XboX Tag = XAztec WarriorX
STEAM = Pelon213

User Info: Dragnfyr

Dragnfyr
3 years ago#10
If you find things are too small you should still use 1920x1080 but just increase Windows DPI to 120DPI (125%) instead of the default 96DPI (100%).
MacBook Pro with Retina Display | 15.4" 2880x1800 | Core i7-3615QM @ 2.3GHz | 8GB DDR3 1600MHz | GT 650M 1GB GDDR5 | 256GB SSD | OSX 10.9 | Windows 8.1 Pro
  1. Boards
  2. PC
  3. Gaming resolution

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived