This is a split board - You can return to the Split List for other boards.

Physx not working in Arkham City?

#1josh_bazzellPosted 11/5/2013 6:56:37 PM
Worked last time I had the game, I just got it again in the bundle and I cant get the physx working for some reason. It worked fine last time, now it gave me an error and I tried the replacing of the dlls and everything. Any help? I have a 460m so I know it works.
---
My gaming rig: ASUS G73JW: I7 740qm, 8 gigs ddr3, Nvidia Geforce 460m.
I like single player games. Nothing is quite as enjoyable as playing with myself.
#2josh_bPosted 11/5/2013 7:09:51 PM
.... update your drivers so you have the newest Version of PhysX.
---
i5 2500k 4.5GHZ OC, 32GB DDR3, Galaxy GTX670 4GB SLI, MSI P67A-GD55 Mobo, 128GB SSD, Barracuda Green 1.5TB HDD
Xbox live: tanis8585
#3josh_bazzell(Topic Creator)Posted 11/5/2013 7:11:40 PM
already have.
---
My gaming rig: ASUS G73JW: I7 740qm, 8 gigs ddr3, Nvidia Geforce 460m.
I like single player games. Nothing is quite as enjoyable as playing with myself.
#4josh_bPosted 11/5/2013 8:48:04 PM
try switching the PhysX to run on the cpu only. if that doesn't fix it try reinstalling the game completely.
---
i5 2500k 4.5GHZ OC, 32GB DDR3, Galaxy GTX670 4GB SLI, MSI P67A-GD55 Mobo, 128GB SSD, Barracuda Green 1.5TB HDD
Xbox live: tanis8585
#5josh_bazzell(Topic Creator)Posted 11/5/2013 9:05:52 PM
Crap, so if the physx trick doesnt work I have to redownload as I got it from steam?
---
My gaming rig: ASUS G73JW: I7 740qm, 8 gigs ddr3, Nvidia Geforce 460m.
I like single player games. Nothing is quite as enjoyable as playing with myself.
#6josh_bPosted 11/5/2013 9:13:15 PM
josh_bazzell posted...
Crap, so if the physx trick doesnt work I have to redownload as I got it from steam?


yeah as I can only think if it's not a hardware issue with PhysX not working correctly with your GPU then it must be the game itself. Possibly a corrupted file somewhere. you can make steam check the file integrity also before you uninstall it and see if it catches something.
---
i5 2500k 4.5GHZ OC, 32GB DDR3, Galaxy GTX670 4GB SLI, MSI P67A-GD55 Mobo, 128GB SSD, Barracuda Green 1.5TB HDD
Xbox live: tanis8585
#7josh_bazzell(Topic Creator)Posted 11/5/2013 9:28:06 PM
tried the verify. Its weird, the non goty version worked just fine...
---
My gaming rig: ASUS G73JW: I7 740qm, 8 gigs ddr3, Nvidia Geforce 460m.
I like single player games. Nothing is quite as enjoyable as playing with myself.
#8josh_bPosted 11/5/2013 9:37:20 PM
josh_bazzell posted...
tried the verify. Its weird, the non goty version worked just fine...


I had a similar problem with Borderlands 2 is the only reason I think that may be the problem. Every time If tried PhysX on any setting the game would lock up. Ended up deleting and reinstalling and it worked fine.
---
i5 2500k 4.5GHZ OC, 32GB DDR3, Galaxy GTX670 4GB SLI, MSI P67A-GD55 Mobo, 128GB SSD, Barracuda Green 1.5TB HDD
Xbox live: tanis8585