This is a split board - You can return to the Split List for other boards.

Steam having problems today?

#11Metroid_LoverPosted 11/7/2013 2:43:24 PM
I'd suggest make a steam ticket to talk to tech support for the steam program, and posting results here. Please.

*disconnects from net and plays in 'off-line mode' to play my steam game so this doesn't happen to me also, until find out what is happening.*

Ty!
---
Naked Courier (Skyrim): I've been looking for you. Got something I'm supposed to deliver. Your hands only...
#12Chauve_SourisPosted 11/7/2013 3:01:38 PM
same thing here. odd.
---
Deux souris voient passer une chauve-souris : -Regardes, un ange!!!
#13-CJF-Posted 11/7/2013 3:04:10 PM
You can try typing steam://flushconfig into your browser to see if it fixes it. I had an issue with disappearing games and this fixed that. I did not have any issues with the titles being off, but who knows?
#14Chauve_SourisPosted 11/7/2013 3:14:14 PM
-CJF- posted...
You can try typing steam://flushconfig into your browser to see if it fixes it. I had an issue with disappearing games and this fixed that. I did not have any issues with the titles being off, but who knows?


Tried, did not worked actually have even more Steamapps garbage now.
---
Deux souris voient passer une chauve-souris : -Regardes, un ange!!!
#15-CJF-Posted 11/7/2013 3:19:15 PM
Try logging out of Steam (if you didn't before) and do the flushconfig thing again, then log in again. If that doesn't work, try logging out of Steam and deleting clientregistry.blob from your Steam folder and logging back in again. If both of those fixes fail, you will probably have to contact Steam support to get it resolved. You'll probably have a solution within a day or two.

Good luck.
#16Chauve_SourisPosted 11/7/2013 3:28:55 PM
-CJF- posted...
Try logging out of Steam (if you didn't before) and do the flushconfig thing again, then log in again. If that doesn't work, try logging out of Steam and deleting clientregistry.blob from your Steam folder and logging back in again. If both of those fixes fail, you will probably have to contact Steam support to get it resolved. You'll probably have a solution within a day or two.

Good luck.


Encore moi. Nah did not worked either... Think we should just contact steam now...
---
Deux souris voient passer une chauve-souris : -Regardes, un ange!!!
#17josh_bazzell(Topic Creator)Posted 11/7/2013 4:34:06 PM
Yeah, I tried the flushconfig too and it didnt do squat. Too bad the steamapps arent installable games lol
---
My gaming rig: ASUS G73JW: I7 740qm, 8 gigs ddr3, Nvidia Geforce 460m.
I like single player games. Nothing is quite as enjoyable as playing with myself.
#18KanokarePosted 11/7/2013 5:30:14 PM
Could be the Steam beta update. Try opting out if you really need to.
---
XBL / PSN / VITA / Steam ID - Kanokare
http://www.youtube.com/user/SOTDgaming/videos
#19Rexdragon125Posted 11/7/2013 5:42:28 PM
I bought the WB Humbe Bundle and none of the activated games show up in my Library. Steam being garbage is normal operating procedure.