This is a split board - You can return to the Split List for other boards.

I did a fresh install of Windows 8 on my laptop. But the Ethernet won't work.

  • Topic Archived
  1. Boards
  2. PC
  3. I did a fresh install of Windows 8 on my laptop. But the Ethernet won't work.
2 years ago#1
I tried finding the Qualcomm Atheros drivers I need, but nothing worked. It detects wifi signals (which is useless to me right now), but won't detect an ethernet cable.
---
AMD A10 5757M @ 2.5GHz | 8750M 2GB | Samsung Evo 1TB SSD | 8GB DDR3-1600 | Windows 8
2 years ago#2
Pepys Monster posted...
I tried finding the Qualcomm Atheros drivers I need, but nothing worked. It detects wifi signals (which is useless to me right now), but won't detect an ethernet cable.


Manufacturers website? Get the hardware ID.
---
Stand up for consumer rights! Vote with your dollar! Boycott Xbox One!!!
2 years ago#3
Try this:

open the cmd prompt with admin privelages.

type in the following command: sfc /scannow

let it do its thing...restart...

check and see if it works or not...

if it does awesome, if it doesn't let us know.
---
"The two most common elements in the universe are Hydrogen and stupidity."
Harlan Ellison
2 years ago#4
protools1983 posted...
Pepys Monster posted...
I tried finding the Qualcomm Atheros drivers I need, but nothing worked. It detects wifi signals (which is useless to me right now), but won't detect an ethernet cable.


Manufacturers website? Get the hardware ID.

Acer had the same driver I already installed. It didn't work.

lost_within posted...
Try this:

open the cmd prompt with admin privelages.

type in the following command: sfc /scannow

let it do its thing...restart...

check and see if it works or not...

if it does awesome, if it doesn't let us know.

It said "Windows Resource Protection did not find any integrity violations." I restarted and it still didn't work.
---
AMD A10 5757M @ 2.5GHz | 8750M 2GB | Samsung Evo 1TB SSD | 8GB DDR3-1600 | Windows 8
2 years ago#5
I don't know what its problem is, it shipped with Windows 8 on the HDD.
---
AMD A10 5757M @ 2.5GHz | 8750M 2GB | Samsung Evo 1TB SSD | 8GB DDR3-1600 | Windows 8
2 years ago#6
Does the cable actually work?
---
"The two most common elements in the universe are Hydrogen and stupidity."
Harlan Ellison
2 years ago#7
lost_within posted...
Does the cable actually work?

Yes, it's working on my old laptop right now.
---
AMD A10 5757M @ 2.5GHz | 8750M 2GB | Samsung Evo 1TB SSD | 8GB DDR3-1600 | Windows 8
2 years ago#8
The athero driver is for the wireless network card, not for the LAN, you need the driver for LAN.
---
Mystery is the source of all true science.
2 years ago#9
lost_within posted...
Try this:

open the cmd prompt with admin privelages.

type in the following command: sfc /scannow

let it do its thing...restart...

check and see if it works or not...

if it does awesome, if it doesn't let us know.


System file check will never ever help find missing drivers.


TC is this a prebuilt or custom, and onboard or expansion NIC?
---
---
2 years ago#10
fatali posted...
The athero driver is for the wireless network card, not for the LAN, you need the driver for LAN.

This was the solution, thanks.
---
AMD A10 5757M @ 2.5GHz | 8750M 2GB | Samsung Evo 1TB SSD | 8GB DDR3-1600 | Windows 8
  1. Boards
  2. PC
  3. I did a fresh install of Windows 8 on my laptop. But the Ethernet won't work.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived