This is a split board - You can return to the Split List for other boards.

Artifacts when posting (on gamefaqs)

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Artifacts when posting (on gamefaqs)

User Info: dlf

dlf
3 years ago#1
For some strange reason when posting here on gamefaqs I am some of the time getting artifacts on the screen in the posting message box (see picture). It only started today, when typing a message on NGG, I have rebooted that's seem to done nothing. I am folding at the moment. If they appear when I scroll up or down - or shrink the window of the browser and maximize it they go away.

http://imgur.com/QyWGYqF

Specs:

CPU: Intel Core i7-3770K 3.5GHz Quad-Core Processor
Motherboard: Gigabyte GA-Z77X-UD5H-WB ATX LGA1155 Motherboard
Memory: G.Skill Ripjaws Series 8GB (2 x 4GB) DDR3-1600 Memory
Video Card: PowerColor Radeon HD 7970 3GB Video Card
Power Supply: SeaSonic G 550W 80 PLUS Gold Certified ATX12V / EPS12V Power Supply
Operating System: Microsoft Windows 7 Ultimate Full (64-bit)
Monitor: Asus PB278Q 27.0" Monitor
I have built http://pcpartpicker.com/p/P5kr - Minus a few parts.

User Info: DarkZV2Beta

DarkZV2Beta
3 years ago#2
The Power of Radeom!

Reduce your OC until stable.
Even people have toenails. Of course PCs have toenails. -claytonbuckley

User Info: JonWood007

JonWood007
3 years ago#3
Did you try changing your colors/art style on gamefaqs? Might be a glitch with that particular art style.
Desktop: Phenom II X4 965 | 8 GB DDR3 | HD 5850 | 1 TB HDD | W7 | 650W Antec | 1600x900
Laptop: A6 3400m | 4 GB DDR3 | HD 6520g | 500 GB HDD | W7 | 1366x768

User Info: dlf

dlf
3 years ago#4
Also everything that could be "overclocked" is at stock speeds. I just changed to green on black and typed random junk into the quick message box and it all still showed up so I doubt it's the colors.
I have built http://pcpartpicker.com/p/P5kr - Minus a few parts.

User Info: Bowsaa

Bowsaa
3 years ago#5
I've been getting them as well, for a while now. Just ignored them, they're not overly bothersome.
RENAMON!! *weeping* YOU HAVEN'T BENT ANYONE OVER THE SINK AND SHOVED A "CHECK THE STICKY* UP THEIR ASS IN MONTHS!! *curls into ball crying*- Cither3000

User Info: DarkZV2Beta

DarkZV2Beta
3 years ago#6
dlf posted...
Also everything that could be "overclocked" is at stock speeds. I just changed to green on black and typed random junk into the quick message box and it all still showed up so I doubt it's the colors.


Underclock until stable.
Try lowering your GPU memory clockspeed.
Even people have toenails. Of course PCs have toenails. -claytonbuckley

User Info: Shub

Shub
3 years ago#7
Did you try with a different browser?
-What is best in life?
-To crush your enemies, see them driven before you, and to hear the lamentation of the women.

User Info: Rexdragon125

Rexdragon125
3 years ago#8
Your graphics card is committing suicide due to the hideous and tacky color scheme. Plus Firefox has the strange ability to crash GPU drivers.

User Info: Davel23

Davel23
3 years ago#9
Disable hardware acceleration in Firefox options.
Your mom's box.

User Info: dlf

dlf
3 years ago#10
That didn't seem to help . . . . also when I browse my steam wishlist and visit a few other sites the browser freezes for few minutes it seems. Steam wishlist then works fine. I'm using the most recent version of cyberfox (v25 I think)
I have built http://pcpartpicker.com/p/P5kr - Minus a few parts.
  1. Boards
  2. PC
  3. Artifacts when posting (on gamefaqs)

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived